iPod: Defekt? – Akku- oder FireWire-Fehler?

Dieses Thema im Forum "iPod" wurde erstellt von friedb, 27.01.2004.

  1. friedb

    friedb Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    0
    MacUser seit:
    23.01.2004
    Und noch ein iPod-Problem:

    Ich habe ein iPod der ersten Generation 5GB (war wohl eins der ersten). Nun haben sich bei mir plötzlich Probleme eingestellt:

    Beim Verbinden mit dem Rechner (bzw. beim Aufladen) erschein ca. 5 sec. lang der Apfel, dann kurz ca. 1 sec. das Menü, und dann nur noch der Apfel.

    Der iPod lässt sich nicht mehr am Mac mounten (habe ich an div. Rechnern getestet). Die Festplatte läuft aber ständig und das Teil wird ungewöhnlich heiss. Manchmal startet es ohne FireWire-Verbindung danach normal auf und spielt auch einige Zeit normal vorhandene MP3s ab. Nach kurzer Zeit erscheint aber das Batterie-Symbol.

    Alle verfügbaren Tips der Apple-Seite haben keinen erfolg gebracht.
    Die iPod internen Tests laufen ohne Probleme ab.

    Hat jemand einen Tip bzw. Erfahrung, ob es sich hierbei um den berühmten Akku-Fehler handelt, oder ob die FireWire-Schnittstelle defekt ist?

    Danke

    Jens
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    ich habe hier aehnliche Probleme mit einem 5GB iPod. Bei mir ist anstatt dem Apfel auch hin und wieder ein Ordnersymbol mit Ausrufezeichen zu sehen. Mir ist es zwar gelungen, den iPod ueber das Disk Utility zu formatieren,das OS neu zu installieren und MP3's zu laden, aber nach kuzer Zeit tritt das gleiche Problem wieder auf.

    Cheers,
    Lunde
     
  3. reithi

    reithi MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    09.04.2003
    Sowas ähnliches hatte ich neulich auch...

    Ich hab dann alles mögliche mit dem Teil probiert - war auch ein 5er der ersten Serie.
    Ich konnte den iPod nur noch aufladen und Musik abspielen, aber nicht mehr darauf zugreifen. Weder in Itunes noch auf dem Schreibtisch wurde er gemountet.
    Ein Anruf bei Apple Deutschland hat selbst den Techniker zum verzweifeln gebracht.
    Letztlich hab ich dann einen nagelneuen bekommen.

    Hier die Telefonnummer - vielleicht rufst Du besser gleich an:

    069 - 950 961 89
     
  4. G5Punkt

    G5Punkt MacUser Mitglied

    Beiträge:
    693
    Zustimmungen:
    0
    MacUser seit:
    21.08.2003
    Du kannst versuchen, deinen iPod zurückzusetzen. Ich habe dies bereits einmal erfolgreich gemacht, weil der 5gb Pod einen Hardwarefehler hat der sich in nachlassender Batteriekapazität äussert. Funktionierte!


    1) Aktuelle Firmware aus dem Netz laden.
    2) iPod öffnen (Anleitung im Netz)
    3) Batterie am Stecker abklemmen und 10min warten.
    4) FW Kabel anschliessen und Firmware aufspielen (Batterie bleibt abgeklemmt!)
    5) FW trennen und 10 min warten.
    6) Batterie anklemmen und iPod schliessen. Fertig.

    Viel Glück!
     
  5. Supersonic

    Supersonic MacUser Mitglied

    Beiträge:
    1.068
    Zustimmungen:
    10
    MacUser seit:
    26.07.2003
    Einfach so nen neuen bekommen? Ist der Service also doch nicht NUR schlecht?
     
  6. friedb

    friedb Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    0
    MacUser seit:
    23.01.2004
    Danke für den Tip G5Punkt!

    Habe das mal getestet - leider ohne Erfolg :mad:

    Das iPod machte die gleichen "Macken" wie schon oben beschrieben.

    Wahrscheinlich ist es doch der FW-Port am iPod. Werde ihn in den nächsten Tagen mal weiter zerlegen.

    Kann ich die Festplatte einfach so in den PC-Card-Slot des PowerBook einführen und damit zumindest die Daten retten???

    Jens
     
  7. friedb

    friedb Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    0
    MacUser seit:
    23.01.2004
    Hallo reithi,

    hattest Du noch Garantie auf Deinen iPod?
    Meine ist gerade einen Monat vor auftreten des Fehlers abgelaufen.
     
  8. G5Punkt

    G5Punkt MacUser Mitglied

    Beiträge:
    693
    Zustimmungen:
    0
    MacUser seit:
    21.08.2003
  9. KAISERFRANZZ

    KAISERFRANZZ MacUser Mitglied

    Beiträge:
    556
    Zustimmungen:
    1
    MacUser seit:
    02.07.2003
    es gibt doch auch eine englische anleitung... hat da vielleicht jemand die url von?
     
  10. friedb

    friedb Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    0
    MacUser seit:
    23.01.2004
    Danke für die URL G5Punkt,

    habe sie just mal mit Babelfish ins Deutsche übersetzen lassen - kann man direkt lesen ;)

    Baue das iPod am WE mal auseinander und schau mir das ganze an.

    Bis Montag

    Jens
     
Die Seite wird geladen...
Ähnliche Themen - iPod Defekt –
  1. GandalfHobbit

    iPod Classic 4G Defekt?

    GandalfHobbit, 30.07.2014, im Forum: iPod
    Antworten:
    3
    Aufrufe:
    756
  2. RazZR
    Antworten:
    1
    Aufrufe:
    1.048
    RazZR
    17.04.2012
  3. zweiundvierzig

    iPod 4. Generation defekt

    zweiundvierzig, 08.04.2012, im Forum: iPod
    Antworten:
    0
    Aufrufe:
    646
    zweiundvierzig
    08.04.2012
  4. Willey1986
    Antworten:
    0
    Aufrufe:
    808
    Willey1986
    24.01.2012