iPod anschließen, iTunes startet -> Blackscreen

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Totoro, 25.11.2004.

  1. Totoro

    Totoro Thread Starter MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    2
    MacUser seit:
    03.09.2003
    Aus heiterem Himmel bekommt mein TiBook (867Mhz, Mac OS 10.3.6) iTunes (4.7) nicht mehr gestartet, wenn ich den iPod (3G, 40GB) anschließe.

    Dabei stürzt iTunes nicht allein ab, sondern verursacht gleich einen kompletten Systemabsturz mit verdunkeltem Bildschirm und allem drum und dran...
    Dieser Absturz ist reproduzierbar, auch nach einem Neustart wiederholt sich der Fehler, wenn ich den iPod entweder gleich angesteckt lasse, oder erst nach dem Start anstecke.

    Der iPod läuft allerdings ohne Probleme, ein Reset des Pods hilft auch nicht, am FireWire-Anschluss kann es nicht liegen -> wenn ich den Pod anschließe und dann sofort den iTunes-Start mit Rechtsklick beende, kann ich ohne Probleme mit ihm als externe Festplatte arbeiten...aber wenn iTunes startet und die Musik des Pods auflisten soll, gibts den grauen Bildschirm!

    Für jegliche Tipps und Hinweise wäre ich enorm dankbar!
     
  2. Totoro

    Totoro Thread Starter MacUser Mitglied

    Beiträge:
    337
    Zustimmungen:
    2
    MacUser seit:
    03.09.2003
    ...später:

    Festplattendienstprogramm - Volume repariert (kaum ne Minute), alles wieder beim alten..!! Danke Gott!!...ääh, Steve!!
    Mann, also fürn Moment habe ich kurz an Apple gezweifelt...also so wirklich nur fürn Moment... :D
     
Die Seite wird geladen...

Diese Seite empfehlen