ipod 5G video - batterieanzeige falsch?

Dieses Thema im Forum "iPod" wurde erstellt von catvarlog, 26.10.2005.

  1. catvarlog

    catvarlog Thread Starter MacUser Mitglied

    Beiträge:
    1.468
    Zustimmungen:
    1
    MacUser seit:
    30.01.2005
    es geht um die 30 GB - variante.

    - das gerät wurde gestern abend voll aufgeladen und war seit dem so ca. 1 bis 2 stunden im einsatz.
    - nur musik gehört, kein video. allerdings habe ich reichlich geskipt.
    - die akku-anzeige steht nun auf 50%.

    das hinterlässt bei mir den eindruck, dass entweder die anzeige nicht richtig arbeitet oder die angekündigte laufzeit von bis zu 14 stunden nicht wirklich zutrifft.

    frage an andere 5G "user": wie ist die akkuleistung bei euch?
     
  2. faxefaxe

    faxefaxe MacUser Mitglied

    Beiträge:
    441
    Zustimmungen:
    2
    MacUser seit:
    31.12.2004
    Akkuanzeige hat jedenfalls bei den Generationen vorher auch nie was getaugt. Lass ihn halt einmal am Stück durchlaufen, dann weißt Du, wie lange er läuft.
     
  3. muzipok

    muzipok MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    10.02.2005
    bei mir springt die anzeige gelegentlich. also im einen moment ist sie schon im roten, und im nächsten ist sie wieder grün. auch die balkenlänge variiert...

    laufzeitmessungen hab ich noch nicht gemacht. allerdings ist exzessives skippen von lidern nicht sehr gut, da er anscheinend beim zugriff auf die platte immer nur die nächsten 3-4 lieder lädt. wenn man dann fünf nach vorne skippt, springt auch die festplatte wieder an. und die frisst richtig strom.

    ausserdem muss der akku auch erst ein wenig "trainiert" werden. wenn man ihn zu beginn immer volllädt und danach leer spielt, steigert sich meist die kapazität noch ein wenig, bevor sie sich einpendelt.
     
  4. Spike

    Spike MacUser Mitglied

    Beiträge:
    16.531
    Zustimmungen:
    142
    MacUser seit:
    16.09.2003
    Diese Macke hat auch schon mein 3.G iPod.
    Manchmal zeigt die Anzeige frisch geladen nur ca. 50% an.
    Wenn ich dann eine Weile Musik gehört habe, springt sie
    dann wieder auf 100%.
    Blöder Effekt... :(
     
  5. catvarlog

    catvarlog Thread Starter MacUser Mitglied

    Beiträge:
    1.468
    Zustimmungen:
    1
    MacUser seit:
    30.01.2005
    na, das beruhight mich :) werde das beobachten.

    btw: subjektiv sieht es hier so aus, als ob der 5G lang nicht so schnell verkratz wie der nano, den ich zurückgegeben habe...
     
  6. Tobi2000

    Tobi2000 MacUser Mitglied

    Beiträge:
    2.089
    Zustimmungen:
    30
    MacUser seit:
    30.12.2004
    hab das auch in den ilounge-foren gelesen, dass die anzeige teilweise sehr ungenau arbeitet.
    ich würd dir raten die ersten 2-3 male den ipod immer leer werden zu lassen und dann wieder voll aufzuladen, dann kalibriert sich die batterie.
     
  7. ricky2000

    ricky2000 MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    60
    MacUser seit:
    20.10.2003
    Ich nehme an, die Anzeige ist auch irgendwie Lastabhängig.
    Wenn man viel uff de Knöppsche rumdrückt und die Beleuchtung immer an ist und so weiter, dann sinkt die Anzeige schnell, wenn man dann das Ding (hab den Nano) in der Tasche verschwinden lässt und einfach spielen lässt, "erholt" sich die Anzeige wieder.
    Ist halt nicht ideal gelöst.
    Ausserdem muss sich der Akku/die Anzeige wohl auch erst mal kalibrieren, wenn er erst einmal aufgeladen wurde.
     
Die Seite wird geladen...
Ähnliche Themen - ipod video batterieanzeige
  1. smartmovement

    Video auf Ipod

    smartmovement, 28.07.2016, im Forum: iPod
    Antworten:
    4
    Aufrufe:
    230
    smartmovement
    28.08.2016
  2. Anso
    Antworten:
    1
    Aufrufe:
    855
    mayuka
    11.03.2013
  3. Moco
    Antworten:
    1
    Aufrufe:
    787
    Moco
    12.02.2012
  4. Naranja
    Antworten:
    0
    Aufrufe:
    1.191
    Naranja
    06.11.2011
  5. Dino91
    Antworten:
    0
    Aufrufe:
    437
    Dino91
    24.07.2011