iPhoto erkennt keine zu importierenden Daten

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Segafredo, 27.01.2004.

  1. Segafredo

    Segafredo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Hallo,

    seit ein paar Tagen bin ich glücklicher Besitzer eines neuen iBook G4 mit OS X und bin nun mit folgendem Problem stecken geblieben: auf dem Benutzer mit Administrationsrechten kann ich keine Bilder mehr in iPhoto importieren, Dateiformat wird nicht erkannt, weder von Photo-CD noch von gemeinsamen Ordnern oder Harddisk. Wenn ich es über einen anderen Benutzer versuche, klappt es.
    Kennt jemand das Problem? Kann man iPhoto einfach neu installieren ohne dass es bei allen Benutzern die Photoalben gleich raushaut?

    Thx für's helfen.
     
  2. robdus

    robdus MacUser Mitglied

    Beiträge:
    403
    Zustimmungen:
    0
    MacUser seit:
    02.06.2003
    Ich würde erst mal die Zugriffsrechte reparieren lassen:

    Programme-->Dienstprogramme-->Festplattendienstprogramm-->Volume auswählen und Rechte reparieren lassen

    Gruß, Robdus
     
  3. Segafredo

    Segafredo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Danke, Robdus

    Hab' ich gemacht, hat aber nicht geholfen. Als immer auch noch PC'ler radikale Schnitte gewohnt, habe ich die zum Glück noch überschaubaren Daten auf CD gesichert und jetzt installiere ich noch mal OS X ohne allerdings wirklich eine Ahnung davon zu haben. Wahrscheinlich lernt man genauso seinen Mac immer besser kennen...

    Werde die weiteren Ergebnisse melden.

    Segafredo
     
  4. Segafredo

    Segafredo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Tja, war wohl nichts. Das hat auch nichts gebracht. In weiser Einschätzung meiner Fähigkeiten habe ich das iBook im Fachgeschäft erworben, wo es noch Unterstützung gibt. Werde die Tage mal dort vorbeigehen, die werden helfen können...

    So long
    Segafredo
     
  5. Segafredo

    Segafredo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Nun, es funktioniert wieder. Ich habe unter meinem Benutzer / Bilder die iPhoto Library umbenannt (einfach ein _1 angehängt), iPhoto wieder gestartet und dann bei Archiv suchen die "neue" Adresse angegeben. Und siehe da, es tut wieder.

    C ya

    Segafredo
     
Die Seite wird geladen...

Diese Seite empfehlen