Internetzugang über Ethernetzugang klappt nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von MacKai, 30.11.2004.

  1. MacKai

    MacKai Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    30.11.2004
    Hallo,
    bin absoluter Mac Noob und hoffe, ihr könnt mir helfen:
    Also ich hab einen G3 (Ibook blau) und ein OS 8.6 drauf. (Ja ich weiss ist alt, aber soll auch nur bei einer Freundin fürs email lesen ausreichen.) Nun möchte ich mit einem Ethernetmodem (über ethernetschnittstelle verbunden) die Internetverbindung herstellen. Webbrowser ist momentan IE 5.2 für Mac.
    Habe bisher folgendes versucht: Unter Modem Das Bewan modem eingetragen. Dann unter TCP/IP als Verbindung Ethernet und die IP 192.168.1.10 eingetragen. Die IP ist die von Bewan standardmäßig verwendete IP des Modems. Normalerweise müßte ich nun im Internet Explorer in die Adresszeile die IP des Modems eintragen und könnte dann das Modem synchronisieren. Aber es kommt keine Verbindung zum Modem zustande.
    Kann mir jemand auf die Sprünge helfen?

    Danke
    MacKai
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    ich kann zwar gerade nicht so ganz nachvollziehen, was du da veranstaltest bzw veranstalten willst, aber ist es keine gute idee dem ibook die gleiche IP wie die des modems zu geben....
    dem ibook solltest du eine andere 192.168.1.x IP geben, bloss nicht die 10
    aber insgesamt kommst du so nicht ins internet, dafür wirst du wohl eher eine PPPoE software wie macpoet brauchen...
     
  3. MacKai

    MacKai Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    30.11.2004
    Hallo,
    die PPPoE software brauche ich meines Wissens erst für den Zugang zum Internet. Für die Installation des Modems an sich muss aber erst die Verbindung Ethernet <--> Modem stehen. Danach (wird so in der Anleitung beschrieben) kommt die Installation des PPPoE Treibers. Aber ich krieg noch keine Verbindung zum Modem! Ich habe unter TCP/IP nun 192.168.1.2 und Subnetzmaske 255.255.255.0 angegeben. Aber beim Synchronisierungsversuch bekomme ich mit dem Internetexplorer bei Eingabe der IP 192.168.1.10 ( ist die angegebene ModemIP) keine Verbindung zum Modem.
     
  4. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Das Modem spricht entweder PPPoE oder PPTP (hier in A). Hast du keine PPPoE oder PPTP-Software installiert, wirst Du mit dem Modem nicht kommunizieren können.
    -> Software installieren.

    No.
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    also normale modems haben normalerweise keinen web server eingebaut, das haben meistens nur router zur konfiguration...

    die einzige andere möglichkeit warum es nicht geht, hast du eventuell die falsche buchse am modem benutzt, sprich den rechner an der buchse hängen die zum splitter gehen soll?
     
  6. Macuser30

    Macuser30 MacUser Mitglied

    Beiträge:
    2.236
    Zustimmungen:
    18
    MacUser seit:
    23.07.2002
    Hallo, entweder du hast einen router, der macht das automatisch, oder du brauchst die Software...ich habe da eine Freeware, die könnte ich dir zuschicken.

    Gruß macuser30
     
Die Seite wird geladen...

Diese Seite empfehlen