Internet irgendwie langsam

Dieses Thema im Forum "MacBook" wurde erstellt von Donmarcone, 23.11.2005.

  1. Donmarcone

    Donmarcone Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    12.11.2005
    hallo zusammen...
    habe seit ca 2 wochen ein ibook g4 14" und bin voll begeistert!!!

    nur irgendwie ist mein internet ziemlich langsam seit dem ich es am mac angeschlossen hab.

    habe dsl und alles läuft über ethernet kabel.
    aber irgendwie kommt mir das alles ziemlich langsam vor, als hätte ich nur ein modem!

    bidddöööööööööö helfen!

    dankeeeeeeeeeeeeeeeeeeeeeeee
     
  2. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.955
    Zustimmungen:
    40
    Registriert seit:
    07.05.2002
    aaaaaaaaalsoooooooo

    Das liegt wohl an den vielen Buchstabenwiederholungen :D

    Im Ernst: Welches OS X, welcher Browser, DSL direkt oder über Router?
     
  3. mac

    mac MacUser Mitglied

    Beiträge:
    698
    Zustimmungen:
    3
    Registriert seit:
    16.08.2003
    Bei mir läuft Internet auf dem Pb G4 Titanium mit 10.4.3 über
    WLAN auch langsamer als vor dem update!!
    Gruss
    Mac
     
  4. kemor

    kemor Banned

    Beiträge:
    2.446
    Zustimmungen:
    31
    Registriert seit:
    23.10.2004
    Mein PB G4 Titan 400er ist im Netz auch recht langsam.
    Ich habe aber daheim auch nur über´s interne PB-Modem
    und per ISDN Internet. Komischerweise ist der PC meiner
    Frau, der über das selbe ISDN-Kabel läuft, schneller ...

    Liegts evtl. am Safari, oder ist das PB-Modem sooo langsam?
     
  5. Pinu_u

    Pinu_u MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    Registriert seit:
    26.10.2005
    HAST DU SCHON GESCHAUT, OB DU KEINE KNOTEN IM KABEL HAST!?! :D

    aber in ersnt: wie ist der rechner konfiguriert:
    - mit dhcp oder einer statischen ipadresse !?!
    - ist da ein router dazwischen, oder keiner
    - wenn eine statsiche ip über router, dann muss auch die umgebung innerhalb der systemeinstellungen richtig konfiguriert werden z.b. guck bild:
     

    Anhänge:

  6. Donmarcone

    Donmarcone Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    12.11.2005
    ich hänge direkt am dsl modem... habe das ganz normale mac os x , ka welches... und benutze den safari browser....
    naja beim download is die geschwindigkeit ganz normal, aber beim seiten aufbau, da haperts etwas!!!
    ich bin so wie bei einer dfü (bei windows BAÄÄÄH :) ) verbunden

    bye bye
     
    Zuletzt bearbeitet: 23.11.2005
Die Seite wird geladen...

Diese Seite empfehlen