Intel iMac Grafikkarte hin?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Icestyle, 06.05.2006.

  1. Icestyle

    Icestyle Thread Starter MacUser Mitglied

    Beiträge:
    694
    Zustimmungen:
    36
    MacUser seit:
    23.03.2005
    Hallo, hab ja seit ungefähr einer Woche meinen iMac - bin ganz zufrieden damit, aber: Bei WoW stürzt mir das Ding recht oft ab, war bis jetzt um die 10 Mal - Das Bild bleibt einfach hängen, Ton rennt weiter (auch von iTunes) und der iMac reagiert nicht mehr auf jegliche Eingaben -> 5 sec. Powerknopf drücken :/
    Warum ich denke dass es an der Grafikkarte liegt?
    Jedes Mal wenn ich WoW starte hats im unteren Drittel ein Bild von dem was ich letztes Mal gemacht habe vor dem ausloggen - dieses Bild verschwindet nach einigen Sekunden wieder und der normale Loginscreen ist da.
    Manchmal sind unten auch so weiße Artefakte dh. Kästchen wild verstreut während das Ding lädt.
    Außerdem werden manchmal Models einfach nicht geladen und sind einfach weiß solange bis ich mit Apfel-M Fenstermodus gehe und dann wieder zurück
    Hat jemand einen Rat?
    edit: hab ein Foto angehängt
     

    Anhänge:

  2. FFM_Heini

    FFM_Heini Banned

    Beiträge:
    165
    Zustimmungen:
    0
    MacUser seit:
    05.05.2006
    Das hatte ich am Anfange auch mal - allerdings genau 1 mal...
     
  3. Icestyle

    Icestyle Thread Starter MacUser Mitglied

    Beiträge:
    694
    Zustimmungen:
    36
    MacUser seit:
    23.03.2005
    Habe etwas nachgeforscht - Das Absturzproblem ist Apple und Ati bekannt, liegt am Multisampling - wenn das auf 1 is solls nich vorkommen.
    Das mit dem 1/3 Bild allerdings wird nirgends erwähnt... wie gesagt, ich habe das was aufm bildfehler.jpg is jedesmal beim Starten!

    edit: Nach umstellen von Multisampling auf 1x sieht WoW hässlich aus, aber beide Probleme sind verschwunden
    Wenn das die einzige Lösung bleibt, werd ich mich wohl gezwungen sehen WoW unter XP zu spielen :/
     
  4. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    MacUser seit:
    10.10.2004
    omg... stell dich nicht so an... ich spiel WoW auf einem eMac G4 1Ghz... -.-
    und bei deinem Intel iMac brauchst du mit sicherheit kein Windows XP um WoW zu zocken... man kanns auch echt übertreiben!
     
  5. Bergsun

    Bergsun MacUser Mitglied

    Beiträge:
    1.427
    Zustimmungen:
    52
    MacUser seit:
    01.03.2006
    Wenn's ein TweakProgramm für Ati Karten auf OSX gibt, dann versuch mal den Speicher oder den GFXprozzi ein bischen runterzutakten, das verhindert auf jeden Fall dass die Karte zu heiss wird.
     
  6. Icestyle

    Icestyle Thread Starter MacUser Mitglied

    Beiträge:
    694
    Zustimmungen:
    36
    MacUser seit:
    23.03.2005
    Die Karte wird nicht zu heiß, es lag an dem Multisampling...
    Rupp, was dich angeht:
    Ich habe WoW auf ner 9600 XT gezockt und war froh wie toll das Spiel aussieht.
    Dann habe ich es auf ner 6600 GT gezockt und war froh wie toll das Spiel aussieht.
    Dann hab ich den iMac gekauft und auf fast max Details gespielt und war froh wie toll das Spiel aussieht...
    Daher: wenn man nichts anderes gewohnt ist, ist man froh ;)
    Ich freu mich schon auf NFS:MW aufm iMac, muss ich gleich mal installieren - hab die Festplatte leider mit NTFS formatiert, von daher darf ich Windows jetzt neuinstallieren ;)
     
Die Seite wird geladen...

Diese Seite empfehlen