Intel iMac funktioniert nicht mehr :( was kann los sein?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von zeitlos, 02.05.2006.

  1. zeitlos

    zeitlos Thread Starter MacUser Mitglied

    Beiträge:
    2.753
    Zustimmungen:
    76
    MacUser seit:
    05.02.2005
    Hab seit heute ein ernstes Problem mit meinem Intel iMac 2GHz 20 Zoll.

    Wenn man den Computer hochfährt, bleibt der Bildschirm schwarz und die Betirebsleuchte vorne am Mac blinkt.

    Hab jetzt mehrmals versucht den Mac zu starten, geht aber nicht :(

    Was tun???

    Woran kann's liegen? Habe vor einiger Zeit auch Bootcamp samt Windows XP draufgespielt. Hab aber eigentlich nie wirklich was damit gemacht, nur eben ausprobiert. Ich hoffe nur, dass das nicht damit zusammenhängt...

    Danke für jeden Tipp!

    zeitlos
     
  2. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    Warum rufst Du nicht den Apple Support an? Würde ich immer als erstes machen, wenn ich innerhalb der Garantiezeit ein Rechnerproblem habe.
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.813
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    guck mal in die anleitung was das blinken zu bedeuten hat...
    wird sich wohl um einen hardware defekt handeln, also ab damit zu apple...
     
  4. aldiox

    aldiox Banned

    Beiträge:
    492
    Zustimmungen:
    0
    MacUser seit:
    27.03.2006
    Vielleicht vorher mal das 1GB RAM Modul rausholen und den 512MB drin lassen und noch mal starten. Man weiss ja nie...
     
  5. zeitlos

    zeitlos Thread Starter MacUser Mitglied

    Beiträge:
    2.753
    Zustimmungen:
    76
    MacUser seit:
    05.02.2005
    Hm, echt seltsam.

    Hab zunächst mal den original 512'er von Apple rausgeholt und den 1GB von DSP drin gelassen. Hochgefahren => geht wieder.

    Dann 1GB DSP raus, 512'er Apple rein. => Geht!

    Wieder beide verbaut => geht auch!!!

    Was soll man davon halten???

    Hatten die beiden nur eine kurzzeitige Beziehungsstörung? Oder ist doch was anderes hin, das mal funktioniert, mal nicht???

    Jetzt momentan läuft er auf jeden Fall wieder!

    zeitlos
     
  6. JavaEngel

    JavaEngel MacUser Mitglied

    Beiträge:
    4.776
    Zustimmungen:
    178
    MacUser seit:
    30.06.2003
    Das schnelle Blinken hatte ich einmal bei RAM Problemen. Versuche einmal jedes Modul einzeln und stecke sie fest rein ;)

    Evtl. war ein Modul nicht richtig eingeschoben und löste sich mit der Zeit, da es ja nach unten "hängt"

    edit: Ok. Problem schon behoben. Dachte ich mirs doch ;)
     
  7. zeitlos

    zeitlos Thread Starter MacUser Mitglied

    Beiträge:
    2.753
    Zustimmungen:
    76
    MacUser seit:
    05.02.2005
    Hm, ich glaube wir beide könnten eine Online-Datenbank für RAM geschädigte Intel-iMacs aufmachen ;)

    Danke trotzdem für den Hinweis!

    zeitlos
     
  8. JavaEngel

    JavaEngel MacUser Mitglied

    Beiträge:
    4.776
    Zustimmungen:
    178
    MacUser seit:
    30.06.2003
    Das denke ich auch ;). Gerne und hoffentlich endlich Ruhe mit den RAM-Problemen.
     
  9. aldiox

    aldiox Banned

    Beiträge:
    492
    Zustimmungen:
    0
    MacUser seit:
    27.03.2006
    Was man davon halten soll weiss ich nicht. ich weiss aber auch nicht was man davon halten soll dass ICH - einer der erst seit 3 Wochen einen iMac hat - darauf gekommen ist dass es am RAM liegt.

    Ich bitte um APPLAUS und zwar auf der Stelle! :p

    Unverschämtheit, dass mich keiner lobt! ;) ;) ;)

    Ich glaube in mir schlummert ein Mac-Experte! :p
     
  10. timoken

    timoken MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    MacUser seit:
    11.11.2003
    mir hat man bei der bestellung meines imac (cancom) gesagt, dass ram paarweise aufgerüstet werden muss. also 2x512 oder 2x1024 aber so gemischt, wie du das hast, dürfte das probleme machen.

    wenn du den so bekommen hast, kannste denen dann aufs dach steigen. wenn du den ram selbst aufgerüstet hast ... pech
     
Die Seite wird geladen...