Installiertes Spiel wird nicht gestartet

Dieses Thema im Forum "Mac Spiele" wurde erstellt von claudia25, 06.08.2006.

  1. claudia25

    claudia25 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    06.08.2006
    Hallo,

    ich bin neu hier und hoffe, das richtige Forum ausgewählt zu haben.

    Mein System:
    Powermac G5 Uniprozessor 1.8 Ghz
    1.25 GB RAM
    OS 10.3.9
    Nvidia GeForce FX 5200 (64MB)

    Mein Problem ist folgendes:
    Ich habe gestern ein älteres (3D)-Spiel installiert - realMyst von MacPlay. Die Installation war kein Problem, aber wenn ich das Icon im Dock anklicke, hüpft es mehrere Male auf und ab, und das war's. Keine weitere Fehlermeldung. Es gibt einen Patch, den hab ich schon gefunden, aber er ist nicht für Uniprozessor-Macs geeignet.
    Ich habe mich auch schon an MacPlay gewendet mit der Bitte um Support, aber ich glaube nicht, von dort Hilfe zu bekommen. Das Spiel läuft auf anderen computern einwandfrei.

    Die Systemvoraussetzungen des Spiels:
    G3 300 Mhz
    OS 8.6 oder neuer / 64 MB RAM
    OS 10.1 oder neuer / 128 MB RAM
    3D Grafikkarte / 16 MB

    Ich habe in der Konsole nachgesehen, und folgende Meldung gefunden:

    Unable to determine CPSProcessSerNum pid: 688 name: realMYST

    Das dazugehörige Crash.log ist zu gross, um es hier zu posten (fast 600 KB)

    Dieses Spiel läuft einwandfrei auf drei anderen Computern: einem iMac G3 (OS 9), einem iBook G3 (OS X) und einem powerbook G4, OS 10.3.9.

    Kann mir vielleicht jemand einen Tipp geben?

    Vielen Dank!
     
    Zuletzt bearbeitet: 07.08.2006
Die Seite wird geladen...

Diese Seite empfehlen