Installationsproblem von Parallels

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von pg03, 04.03.2007.

  1. pg03

    pg03 Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    22.06.2006
    Installationsproblem von Parallels (Hat keiner einen Rat?)

    Hallo,

    habe gerade versucht Parallels (3186) auf meinem MacBook Pro zu installieren. Es klappt soweit - der blaue xp Bildschirm kommt, dann erscheint sehr kurz das XP Startbild - danach ist der Bildschirm (im Parallels Window) schwarz und nichts passiert mehr. Wenn ich Par. stoppe und neu starte erscheint ein blauer XP Bildschirm mit der Schrift "Setup wird neu gestartet....." und es passiert wieder nichts! Ich habe die Inst. schon zwei mal wiederholt - immer das gleiche.
    Was mach ich falsch???
    Danke
    :confused: :confused: :confused: :confused: :confused: :confused:

    Ist Crossover Mac eigentlich eine echte Alternative?
     
    Zuletzt bearbeitet: 05.03.2007
  2. marckon

    marckon MacUser Mitglied

    Beiträge:
    491
    Zustimmungen:
    4
    Registriert seit:
    25.09.2006
    Hast du lang genug gewartet bzw. macht Parallels was in der Zeit (Plattenzugriff, ...)? Ich denke, XP zeigt bei der Installation u.U. eine geraume Zeit einen schwarzen Bildschirm.
     
  3. flosse

    flosse unregistriert

    Beiträge:
    4.085
    Zustimmungen:
    322
    Registriert seit:
    27.05.2006
    Ist die CD/DVD in Ordnung? Kratzer usw... Du könntest versuchen ein Image von der Installations-CD zu machen und von dort aus installieren.

    Crossover funktioniert an sich einwandfrei, leider unterstützt es immer noch kein NET-Framework welches von vielen Windows-Programmen für die Installation benötigt wird. Hier ist eine Kompatibilitätsliste.
     
  4. pg03

    pg03 Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    22.06.2006
    Danke für die Antworten.

    Ich habe sehr lange gewartet (ca. 1 Stunde) ohne das sich etwas tat. Das CD Laufwerk hat sich nach ca. 3 Minuten ausgeschaltet und dann eben alles schwarz.
    Was mir aufgefallen ist, dass die WIN XP SP2 CD als Symbol vom Desktop beim Zugriff von Parallels verschwand und später (nach Abbruch) wieder als Symbol auftauchte.
    Kratzer auf der CD sind nicht zu erkennen.
    Danke
    pg03
     
  5. marckon

    marckon MacUser Mitglied

    Beiträge:
    491
    Zustimmungen:
    4
    Registriert seit:
    25.09.2006
    Hast du XP von dieser CD woanders schon mal installiert (um auszuschließen, dass die CD kaputt ist)?

    Ansonsten kenn ich dieses Problem nur in dem Zusammenhang, dass XP mit der verbauten Grafikkarte (bzw. Hardware) nicht klar kommt, wobei das bei dem MBP eher unwahrscheinlich ist, da es ja bei vielen läuft.
     
Die Seite wird geladen...

Diese Seite empfehlen