Installations-Problem

Diskutiere mit über: Installations-Problem im MacBook Forum

  1. SilentBob

    SilentBob Thread Starter MacUser Mitglied

    Beiträge:
    361
    Zustimmungen:
    0
    Registriert seit:
    01.02.2005
    Moin.

    Ähmmm, ich habe hier etwas Bockmist gebaut und hoffe einmal, jemand hat eine Idee, wie man da raus kommt. *schäm* Auf meinem iBook war zu Testzwecken Ubuntu. Nun soll der Panther wieder schnurren. CD rein, starten, Apfel+c gedrückt, von CD gebootet. Los gings. Beim Punkt Zielvolume auswählen wollte ich Löschen und Installieren machen. Da passierte aber gaaaar nichts. Für lange Zeit. Spielkind, das ich bin, habe ich oben im Menü Startvolume gesehen. *hmm* Mal geschaut. Dort war die CD und "Netzwerk-Volume". Habe ich doch einmal das letzte angeklickt. Als da auch nichts passierte, habe ich den Rechner runter gefahren, Apfel+c gedrückt und wieder neu angemacht. Jetzt startet er so hoch, dass ich den Mac-typischen blauen Hintergrund habe, dann aber in der Mitte ein quadratisches Bild mit einer Weltkugel blinkt. Nach einiger Zeit startet er dann Ubuntu. :(

    Wie bekomme ich nun mein OS X rauf? Bin so ein klein bisschen am Verzweifeln. Zum Schämen habe ich dann später immer noch Zeit. Jemand eine Idee?
     
  2. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Registriert seit:
    09.01.2003
    Ruf doch mal vor der Installation über das Menü das Programm Festplatten-Dienstprogramm auf und lösch die Platte vorher damit und versuche dann die Installation.
    Du hast den Netzwerkstart angewählt.
     
    Zuletzt bearbeitet: 04.06.2005
  3. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    Registriert seit:
    04.10.2003
    alt-apfel-p-r beim Booten gedrückt halten bis du den Gong dreimal gehört hast, dann ist u.a. die Einstellung "vom Netzwerk booten" weg.
    Dann ganz normal mit gedrückter c Taste OS X installieren mit der Option "Löschen und Installieren".
     
  4. SilentBob

    SilentBob Thread Starter MacUser Mitglied

    Beiträge:
    361
    Zustimmungen:
    0
    Registriert seit:
    01.02.2005
    Hi, danke für die Antworten!

    Habe kurz bevor er Ubuntu laden wollte noch einmal wie ein Geisteskranker Apfel+c gedrückt. Dann ging es. Jetzt hänge ich aber wieder bei "Zielvolume wählen" fest. Dialog sagt: "Wählen Sie ein Zielvolume für die Installation der Software "Mac OS X"". Nur, dass ich nichts zum Auswählen bekomme und somit auch kein "Fortfahren". Wenn die Installation zu dem Punkt kommt, rauscht das CD-ROM-Laufwerk auch noch fröhlich, wird dann aber leise und verstimmt schließlich. :confused: :confused: :confused:
     
  5. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    (HFS+, 1 Platte = 1 Partition)

    No.
     
  6. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Beiträge:
    1.744
    Zustimmungen:
    8
    Registriert seit:
    04.10.2003
    Ich gehe mal davon aus das du die alt-apfel-p-r Geschichte gemacht hast. Wenn es jetzt immer noch nicht klappt nochmal mit der OS X CD booten, dann aber nicht installieren sondern ins Festplatte-Dienstprogramm gehen und da die Festplatte löschen. Danach sollte die Installation funktionieren.
     
  7. SilentBob

    SilentBob Thread Starter MacUser Mitglied

    Beiträge:
    361
    Zustimmungen:
    0
    Registriert seit:
    01.02.2005
    Habs wie compifrank es vorgeschlagen hat. Erst Löschen, dann klappt es auch. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche