InDesign verliert die Verknüpfungen nach Neustart

Dieses Thema im Forum "Layout" wurde erstellt von wuschx, 06.06.2003.

  1. wuschx

    wuschx Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    17.08.2002
    Hi!

    habe seit geraumer zeit das problem, dass indesign die verknüpfungsinfo verliert, wenn ich indesign oder den rechner neustarte oder, wenn die kollegin in der firma dasselbe dokument nach mir aufmacht (und umgekehrt!).

    Haben beide osx 12.2.3 indesign 2.02 und eine NT File-Server, wo die ganzen daten liegen (also bilder, indesign doks, ?)

    leider ist das ganze ziemlich lästig, weil, wenn wir eine broschüre (32 seiten) mit ca. 10-25 bilder/grafiken pro seite machen es etwas lästig ist, jedesmal vor dem ausdrucken oder pdf schreiben wir wieder alles aktualisieren müssen ?

    kann mir da jemand weiterhelfen??
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Ihr mountet möglicherweise das NT-Volume "auf unterschiedliche Weise", sodaß es für das Indesign-Dokument auf den beiden Plätzen jeweils einen anderen Namen/Adresse (Protokoll?) hat.

    Leider habe ich keine Ahnung vom Mounten von NT-Volumes auf Mac OSX, weiter kann ich Dir da leider nicht helfen.

    Was Du evtl. machen könntest, ist auf beiden Macs das NT-Volume zu mounten und im Menü "Gehe zu"->"Gehe zum Ordner" -> dann eingeben: "/Volumes" Dir die Namen der gemounteten Volumes anzusehen und zu vergleichen.

    Good luck!

    No.
     
  3. Arminio

    Arminio MacUser Mitglied

    Beiträge:
    762
    Zustimmungen:
    0
    MacUser seit:
    19.12.2002
    leider weiß ich auch nicht so recht.

    ich kenne folgendes: manchmal, aber nicht regelmäßig, vergisst indesign 2.0.2 (unter 9.2.2) die verknüpfungen und fragt mich beim start des dokus, ob ich die verknüpfungen reparieren will. dann drücke ok und er macht das alles automatisch (sofern die bilddateien etc. nicht verschoben wurden). das geht aber ziemlich schnell und ist wenig problematisch.

    aber bei dir scheint das ja so, dass du die verknüpfungen einzeln wieder herstellen musst. er vergisst also den ganzen pfad. kann mir eigentlich nur vorstellen, dass das wegen des netzwerkes passiert.

    mein tipp: ruf beim adobe-support an (falls du das nicht eh schon gemacht hast)

    T. 0044 13 14 51 68 84 (ist in england), die sind eigentlich immer ganz plietsch.

    viel erfolg!
     
  4. wuschx

    wuschx Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    17.08.2002
    hmm wir mounten beide über DAVE (weil leider sonst die langen dateinamen nicht akzeptiert werden!!!!) sonst mounten wir aber gleich ?
    ausserdem verliert indesign ja auch die verknüpfungen, wenn ich auf ein und demselben rechner neustarte ?

    ja wahrscheinlich wird mir eh nix anderes übrigbleiben, dass ich mit dem adobe support red ?

    danke
    vorerst

    wuschx
     
  5. Godzilla

    Godzilla MacUser Mitglied

    Beiträge:
    618
    Zustimmungen:
    0
    MacUser seit:
    14.07.2003
    Ich kenne das Problem, es liegt nicht an InDesign, sondern an der Kombination von Dave und Win NT. Wir hatten mal einen Linux-Server auf dem mittels Apple-Talk zugegriffen wurde. Nach jeden Neustart waren alle Verknüpfungen und Aliase unbekannt. Die Lösung ist eine Windows-Lösung (z.B. XP), mit welcher ihr über TCP/IP auf den Server zugreifen könnt. Oder noch besser, macht irgendeinen Mac zum Server und installiert dort AppleShare IP 6.x. Dann können auch die Windows-Clients über TCP/IP auf den Server zugreifen oder ihr nehmt OS X Server. Mit Windows NT kriegt ihr das Problem nicht in Griff.
     
  6. wuschx

    wuschx Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    17.08.2002
    hmmmm das heisst auch ein update auf panther und/oder DAVE (wenn ein neues rauskommt!) wird diese probleme deiner meinung nach nicht lösen??

    das is nicht gut, weil das geld für einen osx server hab ich nicht, ein apple share ip hatte ich in der alten firma (ist ziemlich langsam und der pc hatte sich nie wirklich gscheid auf diesen apple share ip server anmelden können.

    naja dann müssen wir uns halt derweilen so weiterabquälen

    trotzdem danke

    lg
    wuschx
     
Die Seite wird geladen...
Ähnliche Themen - InDesign verliert Verknüpfungen
  1. KurturK
    Antworten:
    10
    Aufrufe:
    471
  2. Kester
    Antworten:
    11
    Aufrufe:
    464
  3. Kester
    Antworten:
    0
    Aufrufe:
    121
  4. KurturK
    Antworten:
    1
    Aufrufe:
    174
  5. TypoZ
    Antworten:
    10
    Aufrufe:
    403