InDesign CS: PPDs nicht auswählbar

Dieses Thema im Forum "Layout" wurde erstellt von felixs, 06.10.2004.

  1. felixs

    felixs Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    05.10.2004
    Hallo,

    ich habe ein Problem mit InDesign CS unter OS X 10.3.5:
    Normalerweise gibt es beim Drucken eines InDesign-Dokuments die Option "Postscript", anschließend kann man aus einer Liste mit etlichen PPDs eine auswählen. Das funktioniert bei einem unserer Nutzer auch.

    Ein anderer User auf der gleichen Maschine hat aber nur einen Eintrag darin. Warum? Soweit ich weiß, sind die PPDs systemweit installiert. Wie bringe ich InDesign dazu, auch anderen Benutzern alle PPDs anzuzeigen? Gibt es irgendwelche Logfiles, in denen ich das ganze nachvollziehen kann?

    vielen Dank für eure Hilfe.
    fs
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hallo felixs,

    hast du schonmal versucht die Druckvorgabe
    im Druckenfenster von Standard auf Benutzer-
    definiert umzustellen.


    Hoffe das bringt dir jetzt was....


    Gruß
    Ogilvy
     
  3. felixs

    felixs Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    05.10.2004
    Ich hoffe, ich verstehe dich jetzt nicht total falsch, leider sitze ich auch gerade nicht vor der Kiste, aber...
    Das Auswählen von benutzerdefiniert habe ich gemacht, danach gibt es im Dropdown-Fenster aber statt 50 PPDs (oder so, jedenfalls viele) nur eine, ich glaube mit dem Label "benutzerdefiniert".

    fs
     
  4. felixs

    felixs Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    05.10.2004
    Korrektur: Im Feld PPD steht nicht "Benutzerdefiniert", sondern nur "Geräteunabhängig".
    Ich stelle also Druckvorgabe "Benutzerdefiniert" ein, dann als Drucker "Postscript-Datei" und anschließend habe ich im PPD-Feld nur eine einzige Wahl, nämlich "Geräteunabhängig".

    Ein anderer Benutzer hat dort etliche Möglichkeiten zur Auswahl.
     
  5. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hi felixs,

    hab mal drei Screenshots gemacht. So sieht das bei mir aus:

    Druckmenü:
    [​IMG]

    PPD-Auswahl:
    [​IMG]

    der Ablageort für die ganzen PPDs
    [​IMG]


    Gruß
    Ogilvy
     
  6. felixs

    felixs Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    05.10.2004
    Vielen Dank für die Screenshots :) Die sehen genauso aus, wie ich sie haben will. Beim ersten User, der Indesign auch installiert hat, ist das auch genau so. Nur bei allen später angelegten nicht.

    Als Anhang gibt es noch einen Screenshot, um mein Problem zu verdeutlichen.
     

    Anhänge:

  7. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hi felix,

    reparier mal deine Benutzerrechte.

    Der andere User, bei dem es geht,
    ist einfach ein zweiter Account
    auf deiner Platte oder?

    Hast du denn in der System/Library
    und in der Library die ganzen ppds
    liegen?

    Ansonsten mal die Preferences von
    InDesign rausschmeißen. Ich glaub
    aber nicht, daß das was bringt.
     
  8. felixs

    felixs Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    05.10.2004
    An ein Berechtigungsproblem habe ich auch gedacht, aber die Dateirechte sind eigentlich okay, die User können eigentlich auf alles (lesend) zugreifen.
    Zumal auch weitere Admin-Benutzer keinen Zugriff haben.

    Ja.

    Ja, die PPDs befinden sich unter
    HD:Library: printers: PPDs: Contents: Resources: en.lproj: (PPD)

    Wie mache ich das?

    fs
     
  9. felixs

    felixs Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    05.10.2004
    PS: Gibt es Tools zum Reparieren/Überprüfen der Benutzerrechte?
     
  10. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hi felix,

    unter Programme/Dienstprogramme
    findest du das Festplatten-Dienstprogramm.

    Die InDesign-Preferences liegen im Verzeichnis:
    User/Library/Preferences und die Datei heißt
    com.adobe.InDesign.plist. Lösch die mal
    und mach dann dein InDesign nochmal auf.
     
Die Seite wird geladen...
Ähnliche Themen - InDesign PPDs auswählbar
  1. KurturK
    Antworten:
    10
    Aufrufe:
    467
  2. Kester
    Antworten:
    11
    Aufrufe:
    464
  3. Kester
    Antworten:
    0
    Aufrufe:
    121
  4. KurturK
    Antworten:
    1
    Aufrufe:
    174
  5. TypoZ
    Antworten:
    10
    Aufrufe:
    401

Diese Seite empfehlen