INDESIGN CS (3.01) unter 10.3.5 im eimer?

Diskutiere mit über: INDESIGN CS (3.01) unter 10.3.5 im eimer? im Layout Forum

  1. jazzy_beats

    jazzy_beats Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    13.12.2003
    hallo liebes forum,

    womöglich wurde ähnliches phänomen schon mal geposted... aber nach 1 stunde suchen wurde ich nicht fündig, sodass ich nun hoffe, nun über dieses eigene posting hilfe zu bekommen!

    folgendes problem:

    seit heute (unter OS 10.3.5) startet ID cs nicht mehr hoch. ich habe es vor ein paar tagen noch unter OS 10.3.4 klassisch via installationsprogramm installiert, es lief bereits ein paar mal (habe aber immer nur mal kurz reingesehen und noch nicht damit gearbeitet - umstellung sollte nächsten montag beginnen).
    es erscheint jetzt also nur noch kurz das indesign-startfenster (ca. 1 - 2 sek.) und dann bricht der startvorgang ab. danach sehe ich nur noch "Indesign wurde unerwartet beendet...".

    ich habe ID auch schon upgedatet auf 3.01 - aber ohne erfolg. nachdem ich die indesign-prefs datei inlibrary-ordner gelöscht habe tat sich ebenfalls NICHTS.

    auch die erneute prüfung und reparatur der rechte-vergabe mittels dem disk-utility hätte ich mir sparen können.

    photoshop cs läuft übrigens einwandfrei!

    was kann ich nun noch tun, außer ID neu zu installieren? kann es tatsächlich an os 10.3.5 liegen? möchte ungern wieder die ganze kiste downgraden auf os 10.3.4!

    ich bitte euch um ein paar ratschläge... bin ziemlich angenevt!

    euer jazzy_beats
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    einfach mal neu installieren, ist ja auch nicht sooo viel Aufwand.

    No.
     
  3. kore

    kore MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    2
    Registriert seit:
    22.12.2003
    Ich denke es ist kein generelles Problem von InDesign CS unter 10.3.5. da bei uns in der Agentur die selbe Kombination eingesetzt wird.
    Ich hätte auch auf die Prefs getippt. Hast du wirklich alle gelöscht? (Probeweise auch mal die Dateien aus dem Application Support/Adobe sowohl in der allgemeinen Library als auch in Userordner/Library löschen)
    Fall eine Neuinstallation nichts bringt, liegt das Problem an anderer Stelle. Welche Schriftenverwaltung setzt du ein? Wir hatten mal Probleme mit dem Apple FontBook und einigen Programmen. Mit Suitcase gab es diese Probleme nicht.
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    ... also bei mir gibts mit ID 3 und 10.3.5 keine Probleme

    Möglicherweise hat sich was "vernudelt". Bevor Du dich lange
    ärgerst, installier ID einfach - wie schon erwähnt - neu.
     
  5. mr.jones

    mr.jones MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003
    auf einem unserer rechner ist selbiges phänomen manchmal im distiller aufgetreten. leider kannte ich den rechner kaum, deshalb weiss ich keine details. durch löschung einiger veralteter fonts liess sich das problem allerdings beheben. wenn mir recht ist, wurden die schriften mittels fontdoctor untersucht und ein paar "krücken" so entfernt.
     
  6. sevY

    sevY Gast

    Ich hab das mit Photoshop CS. Indesign CS läuft.

    Liebe Grüße

    Yves
     
Die Seite wird geladen...
Ähnliche Themen - INDESIGN 01) unter Forum Datum
InDesign Erfahrungen mit CS6 und macOS Sierra? Layout 21.11.2016
InDesign Versatz der Curser-Markierung Layout 30.09.2016
InDesign Reihenfolge der Formularfelder sortieren Layout 15.09.2016
InDesign CS6 - Extensions lassen sich nicht wieder aktivieren Layout 08.08.2016
InDesign InDesign CS6 stürzt ab wegen "zu wenig Speicher" Layout 05.08.2016

Diese Seite empfehlen

Benutzerdefinierte Suche