in meinem ibook spukts!

Diskutiere mit über: in meinem ibook spukts! im MacBook Forum

  1. dobbons

    dobbons Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    1
    Registriert seit:
    11.02.2006
    altes problem, neuer titel, weil mein thread von letzter woche ohne antworten in den unendlichen weiten dieses forums verschollen ist.. :(

    Moinsen
    Hatte jmd von euch das auch schon, daß Systemsounds, bspw bei Mail, oder generelle Fehlermeldungen nicht über eure externe Karte geht? Ich habe eine M-Audio FWsolo, die ist erkannt, aktiv, und in der Systemsteuerung so konfiguriert, daß alle Sounds da raus gehen sollen. Tun sie aber nicht. Kommt alles über interne Lautsprecher. Nein, nicht alles, iTunes, Garage, usw, also wofür man die Karte wirklich braucht, läuft i.O.

    Und: Als ich mein iBook gerade neu hatte, durchforschte ich die Systemeinstellungen und hörte mir diese ganzen Stimmen in der Sprachausgabe oder VoiceUtility an, fand das ja ganz lustig, habs aber nie aktiv. Nun ist es leider so, daß seit dieser Zeit jedesmal, kurz nachdem die Meldung "Reservestrom" erscheint, höre ich mit der penetranten "good news"-Stimme ein freundliches "Guuuuuuten tag".
    Ich erschrecke mich richtig.
    Sehr mysteriös. Und Sprachausgabe ist nicht aktiv. Kein Häkchen bei "Hinweis sprechen wenn Warnungen angezeigt werden"
    "Was meinen Sie, Moulder?"
     
  2. Gironimo²³

    Gironimo²³ MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    16
    Registriert seit:
    30.11.2005


    Als absoluter Akte X-Fan blutet mir das Herz, der schreibt sich Mulder!
    Sorry,aber musste sein. :)
    Bei Deinem Problem kann ich leider nicht helfen!
     
  3. winstonwatson

    winstonwatson MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    1
    Registriert seit:
    15.06.2004
    Unter systemeinstellungen ton gibt es doch für die Systemsounds ein extra menu, das hast du sicherlich separat konfiguriert, oder?
     
  4. fred-der-biber

    fred-der-biber MacUser Mitglied

    Beiträge:
    186
    Zustimmungen:
    0
    Registriert seit:
    10.02.2006
    Ich habe das so bei mir eingestellt (System über intern, Programme über Interface). Man macht das in der Audio-Midi-Konfiguration (unter Dienstprogramme im Programmordner zu finden). Was steht denn dort bei dir bei System-Output?
     
  5. dobbons

    dobbons Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    1
    Registriert seit:
    11.02.2006
    nee, glaub nicht, unter TON nur "Toneffekte, Eingabe, Ausgabe" und bei Ausgabe sollte alles an fw gehen.

    Grüße... :)
     
  6. dobbons

    dobbons Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    1
    Registriert seit:
    11.02.2006
    Verdammt, sorry, ist aber schon soooo lange her..
     
  7. fred-der-biber

    fred-der-biber MacUser Mitglied

    Beiträge:
    186
    Zustimmungen:
    0
    Registriert seit:
    10.02.2006
    Wie sieht es denn bei dir in der "Audio-Midi Konfiguration" aus? (Programme -> Dienstprogramme -> Audio-Midi Konfiguration)
     
  8. dobbons

    dobbons Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    1
    Registriert seit:
    11.02.2006
    Alles auf Output über Interface. Meinst Du mit "programme" die standardausgabe?
     

    Anhänge:

  9. fred-der-biber

    fred-der-biber MacUser Mitglied

    Beiträge:
    186
    Zustimmungen:
    0
    Registriert seit:
    10.02.2006
    Ja meinte ich, ich habe halt die Systemsounds intern und den Rest über mein Audiointerface, daher meine Vermutung mit der Einstellung in der Audio-Midi Konfiguration.
     
  10. dobbons

    dobbons Thread Starter MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    1
    Registriert seit:
    11.02.2006
    tja, das isses leider auch nicht. ist jetzt ja auch nicht so das riesenproblem, mich hat nur mal interessiert, ob das schon mal jmd. hatte.
    aber dieses "guuuuuuten tag"....
     
Die Seite wird geladen...
Ähnliche Themen - meinem ibook spukts Forum Datum
Kein W-Lan mit meinem iBook möglich? MacBook 28.01.2008
Bluetooth will nicht an meinem iBook... MacBook 05.11.2007
Was ist an meinem iBook defekt? MacBook 22.09.2007
Probleme mit meinem iBook MacBook 04.04.2006
kleines Teilchen am Netzwerkanschluss an meinem iBook abgesplittert MacBook 22.11.2005

Diese Seite empfehlen

Benutzerdefinierte Suche