imovie neu instalieren?!?!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von jänz, 08.01.2007.

  1. jänz

    jänz Thread Starter MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    2
    MacUser seit:
    06.06.2006
    Hallo! Muss ganz ehrlich sagen, dass ich immoment sehr sehr genervt bin vom iMovie und fce 3.5!!! Irgendwie klappt es einfach nicht mehr einen film zuexportieren, wo es vorher ohne probleme geklappt hat!!! Hab einen ganz einfachen film, wo ich aber die eigentliche imovie filmdatei gelöscht habe, den ich nochmals exportieren möchte, weil ich ihn nur fürs web exportiert habe(dh. schlechte qualität). ich erstlle also diesen film neu, geht ganz easy und schnell( einen song aus iTunes und eine .mov datei aus iphoto). Habe es genauso gemacht wie vorher, will ihn dann exportieren und es geht nicht, imovie zeigt mir einen fehler an:
    Eine Datei fehle!!!
    Ich versteh nur noch bahnhof, in fce 3.5 der selbe *******, was vorher klappte , geht auf einmal nicht mehr, irgendeine unbekannte datei?!?!?!
    Naja auf jeden fall, hab ich jetzt auch schon beim apple support gefragt, habe auch reichlich "Hilfe" bekommen, die mir allerdings net so wirklich weiterhilft. Also wollte ich fragen, ob es nicht das beste wäre einfach imovie und fce 3.5 neu zuinstallieren???? Mussdoch irgendwie gehen nur imovie zuinstallieren, oder nicht?
    Wenn ihr noch eine andere idee habt, sagt es mir oder wenn ihr ein paar dinge habt worauf ich unbedingt bei einer neuinstallationzuachten habe.
    Danke!
    Euer etwas gestresste Jens
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Das neuinstallieren geht, aber momentan würde ich erstmal überprüfen warum das so ist.
    Lege doch mal einen anderen Benutzer an und versuche dort ob es klappt.Zum Testen, denn geht es da, bringt Dir das Neuinstallieren nichts, dann ist das Programm ok, aber in deinem Benutzer liegt etwas schief.
    Ausserdem, da es sich um 2 Programme handelt die zicken wird wird das Problem woanders zu suchen zu sein als in diesen Progs.
     
  3. jänz

    jänz Thread Starter MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    2
    MacUser seit:
    06.06.2006
    Ja gut probiere ich mal, ist nur so das ich halt ziehmlich *tired* vom vielem ausprobieren bin, wo der fehler jetzt liegen könnte!!! errinert mich nen bissl an meine windows-zeit:mad:
     
  4. jänz

    jänz Thread Starter MacUser Mitglied

    Beiträge:
    420
    Zustimmungen:
    2
    MacUser seit:
    06.06.2006
    Ich danke dir!!! Du bist der erste der die richtige idee hatte, auf dem neuerstellten benutzer klappt das rendern ohne probleme!!!! Also muss ja irgendwas im benutzer falsch sein, wie kann ich das jetzt beheben???
    Danke nochmal, ich hatte schon soviele dinge ausprobiert:D
    Der nicht mehr so ganz gestresste Jens
     
  5. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Also fürs erste kannst du ja mit dem neuen Benutzer arbeiten, bringt etwas Ruhe in die Sache.
    Ich denke es gibt jetzt mehrere Möglichkeiten und da kenne ich bestimmt nicht alle wie du weiter vorgehen kannst.
    Das immer wieder gern angesagte reparieren der Zugriffsrechte wäre eine Möglichkeit,mittels FestplattenDienstProgramm.
    Da es sich um Filmbearbeitungsprogramme handelt könnte es sein, das du vielleicht nur für diesen Benutzer irgendein Plugin installiert hast was herumzickt?
    Es könntes z.B. auch schon reichen die Voreinstellungsdateien der Programme zu löschen oder zumindest zu verschieben(verschieben, weil man weiß ja nie ob man die eventl. doch noch braucht) Diese Dateien sollten in User/Libary/Preferences liegen(für iMovie heißt sie com.apple.iMovie.plist)In diesen Dateien werden die Voreinstellungen des Programms gespeichert,sie werden beim Starten und beenden jeweils neu,bzw. modifiziert angelegt.
    Du solltest Dir vielleicht auch überlegen, was beim defekten Account anders ist als beim neuen Benutzer, wie oben erwähnt was anderes installiert, oder war eines der Programme mal abgestürzt oder ähnliches. Die Fehlersuche ist da aus der Entfernung doch etwas schwer.
     
Die Seite wird geladen...
Ähnliche Themen - imovie neu instalieren
  1. schneidersab
    Antworten:
    0
    Aufrufe:
    78
    schneidersab
    13.11.2016
  2. makeup
    Antworten:
    4
    Aufrufe:
    230
    Philharmoniker
    12.11.2016
  3. H1234
    Antworten:
    2
    Aufrufe:
    486
    H1234
    28.04.2013
  4. Spidey
    Antworten:
    11
    Aufrufe:
    5.291
    k_munic
    23.09.2008
  5. MarcJLH
    Antworten:
    1
    Aufrufe:
    401
    Wildwater
    23.07.2005