iMovie>iDVD: Hilfe! Ton weg!

Dieses Thema im Forum "Digital Video" wurde erstellt von peter pedersen, 03.07.2004.

  1. peter pedersen

    peter pedersen Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    01.07.2004
    Hallo (oder auch "Hilfe!")

    Habe einen Trickfilm (Stop Motion-Technik) gemacht. Der Film ist aus Digitalfotos im Quicktime pro entstanden ("Bildsequenz öffnen"). Danach habe ich ihn in einen DV-Stream gewandelt und in iMovie 4.0.1 gezogen. Die Vertonung erfolgte mittels Mikrophon auf die zwei Audiospuren direkt in iMovie.
    Das Problem: In iMovie läuft der Film einwandfrei mit Ton, wenn ich ihn an iDVD weitergebe und eine DVD brennen will, wird heftig gerendert und nach etlichen Viertelstunden folgt dann ungefähr die Fehlermeldung, das Audio hätte nicht codiert werden können. Ich habe das ganze auch schon in Toast probiert, die DVD gelang, aber der Ton war ebenfalls weg.
    Auch das Wandeln der "Trickfilm.mov"-Datei im iMovie-Projektordner per Quicktime Pro in einen eigenständigen Film hat für iMovie nichts gebracht.
    Der darauffolgende Versuch, den "eigenständigen" sowie auch den "abhängigen" Quicktime-Film ins DV-Format zu wandeln, mündete ebenfalls in Tonlosigkeit der jeweiligen Ergenisse.
    Gibts eine Lösung? und sonst: Wie kriege ich die Tonspur aus dem iMovie-Projekt heraus, damit ich die tonlose DV-Videospur sauber mit einer durchgehenden Tonspur unterlegen kann? (Oder geht so das Ganze von vorne los?)

    Danke tausendmal für umgehende Hilfe!

    Peter

    G4/400 OS X 10.2.8/10.3
     
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    hast du die möglichkeit mal probehalber einen schnipsel auf eine kamera zu exportieren?

    die tonspuren kannst du bei imovie rechts einzeln aktivieren. ich weiss jedoch nicht so recht was du damit bezwecken willst
    :confused:

    ww
     
  3. peter pedersen

    peter pedersen Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    01.07.2004
    Hallo Wildwater
    Die (bespielten) Tonspuren habe ich natürlich aktiviert, da ich sie im Endergebnis (auf der DVD) ja auch hören will.
    Der Ton scheint bei der Wandlung des iMovie-Materials in DVD-taugliches Material abhanden zu kommen. Das Material liegt meines Erachtens im Projektordner als abhängiger Quicktime-Film vor und ich nehme an, iDVD macht daraus wohl VOB-Dateien.
    Das mit dem Exportieren auf eine Kamera finde ich eine verfolgenswerte Idee, danke. Eine Lösung mit der vorhandenen Software wäre aber trotzdem wünschenswert…

    Hier die Film-Informationen, die den Audio-Teil des in Quicktime Pro geöffneten Films aus dem betreffenden iMovie-Projektordner beschreiben:

    "Format: DV-PAL, 720x576, 16.7 Mill.
    DV, Stereo 48000 Hz
    DV, Stereo 48000 Hz
    Integer (Big Endian), Stereo, 44100 Hz 16Bits"

    Die letzte Zeile, die sich mehrere Dutzend mal wiederholt (wohl für jedes mit Mikrofon aufgenommene Geräuschschnippsel), ist mir relativ suspekt und weisst wohl auf den Audio-Konflikt hin…
    Weiss jemand da was drüber?

    Grüsse und schon jetzt danke!

    Peter
     
  4. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
    versuch mal den film als DV stream zu exportiern und verwende diesen dann für iDVD. bei mir hat das funktioniert. ich verwende kein QT pro.

    obwohl ich auch mit einer 44100Hz datei keine probleme hatte.
    :confused:

    ww
     
Die Seite wird geladen...

Diese Seite empfehlen