1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IMovie HD Import: Ton beim Import ja, wenn ich Clip in Timeline abspiele KEIN Ton??

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von MarcJLH, 30.04.2006.

  1. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Registriert seit:
    26.04.2005
    Beiträge:
    2.213
    Zustimmungen:
    3
    Hi Leute,

    und wieder versuche ich mich mit IMovie HD (2005)m bisher hat beim Import auch alles immer geklappt, aber diesmal wieder.... :( Folgendes Problem:

    Ich will einen Clip von meiner DV-Cam (Canon MV790) importieren, beim Importieren, während das Video läuft höre ich ohne Probleme Ton! Wenn der Clip importiert ist und ich diesen im Clipboard abspiele, ist der Ton auch noch vorhanden!

    Ziehe ich aber den impotierten Clip in die Timeline und spiele den Clip dann ab, dann fehlt der Ton! Alles Tonregler habe ich kontrolliert und es sind auch alle Häkchen gesetzt!

    Selbst wenn ich Audio vom importierten Clip extrahiere, sehe ich die Audio-Wellen, aber es fehlt einfach der Ton??!!

    Wäre sehr dankbar, wenn mir helfen könnte!

    Hat es vielleicht mit den IMovie-Einstellungen zu tun?

    Danke im voraus.

    Gruss,

    MarcJLH
     
    MarcJLH, 30.04.2006
    #1
  2. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Registriert seit:
    26.04.2005
    Beiträge:
    2.213
    Zustimmungen:
    3
    Problem erledigt: Es waren die bösen Einstellungen und wieder mal ein Punkt, auf den ich nicht gekommen wäre, eben nur durch Zufall: "Video eines DV-Projektes auf DV-Kamera anzeigen"!- Die haben mir den ganzen Toin geraubt! *pfui*

    trotzdem danke, falls ihr im Begriff wart mir zu helfen! ;)

    Gruss,

    MarcJLH
     
    MarcJLH, 30.04.2006
    #2
  3. milan8888

    milan8888 MacUser Mitglied

    Registriert seit:
    29.10.2004
    Beiträge:
    136
    Zustimmungen:
    0
    Danke für den Hinweis - das Problem hatte ich auch ;)
     
    milan8888, 06.06.2006
    #3
Die Seite wird geladen...
Ähnliche Themen
  1. pepe2505
    Antworten:
    4
    Aufrufe:
    1.021
    k_munic
    28.04.2010
  2. mifafa
    Antworten:
    0
    Aufrufe:
    302
    mifafa
    18.04.2010
  3. srohrlack
    Antworten:
    8
    Aufrufe:
    1.982
    Elderas
    26.01.2007
  4. Glider
    Antworten:
    2
    Aufrufe:
    927
    !Whip
    11.09.2006
  5. PilotX
    Antworten:
    7
    Aufrufe:
    3.296
    nicolas-eric
    30.12.2005