Immer "Monitore erkennen" bei OSX Start nötig?

Diskutiere mit über: Immer "Monitore erkennen" bei OSX Start nötig? im Mac OS X Forum

  1. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    Registriert seit:
    21.12.2003
    Hab im Sawtooth eine ATI Radeon 8500 mit fechen 64 MB Ram...dat hat Bumps!

    Dran hängt ein Nokia 445Xi 21" CRT - astreiner Monitor.

    Aber: Sehr oft beim Hochfahren darf ich erstmal auf "Monitore erkennen" gehen ehe die richtige und von mir zuletzt eingestellte Auflösung eingestellt ist.

    Er startet also in 800x600 bei 16,7 Mio. Farben - und ich betreibe ihn bei1280x1024, 85Hz und 16,7 Mio. Farben.

    Als System läuft 10.3.9 - das Problem war aber schon unter 10.3.8 sehr ausgeprägt.

    Eine Veränderung gabe es allerdings: Sobald ich das "ATI Radeon 10.3.6 Jan2005" Update/Bogfix installiert habe fährt er 2-3 mal normal hoch. Dann weider das Problem.

    Kennt das jemand??
     
  2. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    Registriert seit:
    21.12.2003
    Ach kommt schon - bin doch bestimmt nicht der einzige mit einer Radeon 8500 und dem Problem, oder?
     
  3. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    Registriert seit:
    16.05.2004
    Ich vermute, es hängt mit den ATI Treibern und deren Initialisierung zusammen.
    Ich habe auf meinem G5 ein ähnliches Problem: G5 mit ATI 9600XT und TFT via DVI angeschlossen. Bei spielen schaltet der Monitor schwarz und ich sehe gar nix mehr. Wenn ich den DVI Stecker abziehe und stattdessen den DVI-VGA Adapter draufstecke und den Monitor analog ansteuere geht es.
    Ausserdem sehe ich in den Monitoreinstellungen auch viel höhere Auflösungen, als die Native von 1280x1024.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche