Immer diese Schriften!

Diskutiere mit über: Immer diese Schriften! im Mac OS X Forum

  1. edi38

    edi38 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    Registriert seit:
    01.02.2004
    Hallo zusammen,

    ich sitze zur Zeit an zwei G4's die vom 9er auf 10.3.2 umgestellt wurden. Das hat alles ohne Probleme geklappt. Jetzt habe ich auf einem der Rechner zusätzliche Zeichensätze (in /Library/Fonts/) eingerichtet. Auch das klappte. Beim zweiten G4 funktionierte es aber nicht!!! :( Trotz gleicher vorgehensweise. Die FUTURA LIGHT wird nicht richtig dargestellt. Anstelle der korrekten Zeichen werden fast nur Sonderzeichen angezeigt.

    Kennt jemand dieses Problem?
     
  2. edi38

    edi38 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    Registriert seit:
    01.02.2004
    Kann es an der Grafikkarte (Rage Pro 128) liegen, dass ein Zeichensatz (FUTURA LIGHT) nicht korrekt dargestellt wird???

    In dem zweiten G4 ist nämlich eine andere drin. Das ist der einzige Hardwareunterschied.

    :confused: :confused: :confused:
     
  3. M4DM3N

    M4DM3N MacUser Mitglied

    Beiträge:
    1.658
    Zustimmungen:
    6
    Registriert seit:
    11.12.2003
    das es an der GraKa liegt, halte ich für unwahrscheinlich! Ich tippe eher auf Zugriffsrechte - leg die Zeichensätze mal in den Userordner, also in ~/Library/Fonts. Vielleicht ist auch beim kopieren die Schrift kaputtgegangen -> einfach nochmal von der Original-CD nachinstallieren...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche