ImageMagick OSX 10.4 funktioniert nicht!

Dieses Thema im Forum "Andere" wurde erstellt von Burnymc, 25.09.2006.

  1. Burnymc

    Burnymc Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    25.09.2006
    Hallo zusammen,

    ich hoffe hier kann mir vielleicht jemand helfen. Habe folgendes Problem und zwar habe ich die neue Darwin Version von ImageMagick heruntergeladen und wie beschrieben eingerichtet.

    Der Export Befehl, wird auch akzeptiert, aber nur solange ich den Terminal offen habe. Schließe ich das Terminal wieder funktioniert der ganze Convert kram nicht mehr.

    Gebe ich dann wieder die Export Befehle ein, dann kann ich ein Bild wieder mit convert bearbeiten, bis ich den Terminal wieder schließe.

    Was kann ich tun damit der Export befehl, vielleicht irgendwo gespeichert wird?

    Folgender Fehler wird immer angezeigt!

    PHP:
    convertUnableToOpenBlob `logo:': No such file or directory
    convert: MissingAnImageFilename 
    `logo.gif'.
    Danke schon mal!!
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.832
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    du musst den/die in dein shell rc file schreiben, damit die bei jedem terminal start vorhanden sind...
     
  3. Burnymc

    Burnymc Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    25.09.2006
    Ich bin nicht ganz so fit in dem Bereich!!

    Wo liegt denn diese Datei?
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.832
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    welche shell benutzt du denn?

    guck mal nach . dateien bei dir im home mit "ls -a"
    wenn du die bash benutzt, dann ist es .bashrc oder .profile
     
Die Seite wird geladen...

Diese Seite empfehlen