iMac uns Arcor DSL Router: WLan weg

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von fundig, 18.11.2006.

  1. fundig

    fundig Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    1
    MacUser seit:
    25.08.2004
    iMac und Arcor DSL Router: WLan weg

    Ein Bekannter von mir hat folgendes Problem:
    iMac 17" CoreDuo, WLan Router von Arcor (Arcor DSL 2000),
    Entfernung zwischen Router und iMac ca. 4 Meter.

    Nach einiger Zeit oder machmal nach dem einschalten der Rechners ist das WLan nicht verfügbar.
    Geht man in die Systemeinstellungen- Netzwerk und dort auf "DHCP Lease erneuern" geht wieder alles, das muss er in unregelmäßigen Abständen immer wieder mal machen, da einfach die Internetverbindung "weg" ist.

    Woran kann das liegen, habe von WLan wenig Ahnung?
    Habe es schon mit festen IP´s versucht, bekomme dann aber gar keine Verbindung zum Router.
     
    Zuletzt bearbeitet: 18.11.2006
  2. jululb

    jululb MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    9
    MacUser seit:
    21.11.2004
  3. walter_f

    walter_f MacUser Mitglied

    Beiträge:
    3.133
    Zustimmungen:
    163
    MacUser seit:
    20.02.2006
    Wie verhält es sich denn, wenn Du per Kabel auf den Router gehst?

    Walter.
     
  4. fundig

    fundig Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    1
    MacUser seit:
    25.08.2004
    per Kabel geht es.
     
  5. fundig

    fundig Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    1
    MacUser seit:
    25.08.2004
Die Seite wird geladen...

Diese Seite empfehlen