imac mit altzheimer?

Diskutiere mit über: imac mit altzheimer? im iMac, Mac Mini Forum

  1. fearomoon

    fearomoon Thread Starter MacUser Mitglied

    Beiträge:
    500
    Zustimmungen:
    0
    Registriert seit:
    24.06.2005
    hi community,

    mein imac scheint altzheimer zu haben....es kommt fast täglich vor, dass mein mac einstellungen "vergisst", wenn ich das programm beende und neu starte oder den ganzen mac reboote...
    wie kann das sein? system hab ich gestern nacht komplett neu aufgesetzt und immer vergisst er einstellungen...kommt in der regel bei 3rd party sw vor, bei apple soft ist mir das bisher noch nicht aufgefallen...
     
  2. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Welche Software ist denn davon betroffen?
    Hast du mal due Rechte repariert mit dem Festplatte-Dienstprogramm?
     
  3. fearomoon

    fearomoon Thread Starter MacUser Mitglied

    Beiträge:
    500
    Zustimmungen:
    0
    Registriert seit:
    24.06.2005
    ja verschiedene....sofa, mercury messenger, so kleine tools halt....fehlen ja auch nicht immer alle einstellungen, nur hier und da mal was...dann setz ich das wieder und beim nächsten start ist es wieder verschwunden....kommt auch schonmal vor das diese meldung mit "sie starten dieses programm zum ersten mal, wollen sie bla bla" kommt obwohl das proggi täglich in gebrauch ist....sehr seltsam...
    hab schon die cronscripts laufen lassen, die rechte repariert, prebindings geupdatet....was könnte man noch machen?
     
  4. wokoban

    wokoban MacUser Mitglied

    Beiträge:
    176
    Zustimmungen:
    4
    Registriert seit:
    17.02.2004
    Mein Mac hat gerade ähnliche Probleme:

    immer muss ich die Helligkeit nach jedem Neustart neu einstellen. Sie geht immer auf die dunkle Minimal-Position. Also darf ich jedes Mal in die Systemeinstellungen -> Monitor -> Helligkeit hochziehen.

    PRAM löschen hat mir leider nichts gebracht! Wer weiss bitte mehr?! Jeder Tipp ist herzlich und herrlich willkomen!

    Gruß!
     
  5. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    @ wokoban: Ist die Pufferbatterie vielleicht leer?
     
  6. wokoban

    wokoban MacUser Mitglied

    Beiträge:
    176
    Zustimmungen:
    4
    Registriert seit:
    17.02.2004
    Hi!

    Gibt es eine Möglichkeit, dies zu testen? Sooo alt ist mein iMac eigentlich auch noch nicht...(<3 Jahre!).

    Gruß,

    Wolfgang
     
  7. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    Registriert seit:
    20.03.2005
    Ich glaube das kann man nur durch das Einsetzen einer anderen Pufferbatterie testen. Aber deine Schilderungen klingen schon sehr nach entladener Pufferbatterie.

    Gruß jurmac
     
  8. mymacs

    mymacs MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    2
    Registriert seit:
    18.05.2004
    Ist der Mac vielleicht an einer abschaltbaren Steckerleiste an geschlossen? Dann tritt das auch schon bei jüngeren Batterien auf.

    Gruß mymacs
     
  9. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Die von fearomoon beschriebenen Meldungne können nicht durch eine leere Pufferbatterie verursacht werden, da die hierfür notwendigen Daten auf der Festplatte und nicht im Speicher, der von der Pufferbatterie versorgt wird gespeichert werden.
    Eine falsch gehende Systemuhr, ein vergessenes Startvolume oder eine geänderte Monitoreinstellung können durch die Pufferbatterie hervorgerufen werden.
    Ein Verlust von Programmeinstellungen nicht, auch nicht die Meldung "Sie starten das Programm zum ersten mal". Hier liegt dan wohl ein Problem mit der Festplatte oder den Rechten vor.

    @wokoban: Das Problem mit der Helligkeit hatt ich auch eine Zeit lang (bei einem ganz neuen iMac), es hat sich dann aber nach einiger Zeit wieder gegeben (war es nach dem letzten Systemupdate?). Keine Ahnung woran es lag, aber die Pufferbatterie war es wohl eher nicht, da alle anderen Einstellungen korrekt sind.
     
  10. wokoban

    wokoban MacUser Mitglied

    Beiträge:
    176
    Zustimmungen:
    4
    Registriert seit:
    17.02.2004
    Hallo!

    Das kann gut sein, dass es mit dem letzten Update zu tun hat. Da kann ich nur auf das nächste hoffen!

    Gruß und Danke für die ganzen Tipps,

    Wolfgang

     
Die Seite wird geladen...
Ähnliche Themen - imac altzheimer Forum Datum
Gebrauchter 27'er imac, Tipps iMac, Mac Mini Heute um 21:11 Uhr
Imac - AirPlay - Apple Tv - Tastatur + Maus - und zurück zum Imac !!! iMac, Mac Mini Mittwoch um 11:39 Uhr
iMac 2009 Wertschätzung iMac, Mac Mini Dienstag um 10:17 Uhr
iMac mitte 2007 Yosemite neu iMac, Mac Mini Montag um 21:25 Uhr
Laufgeräusche bei neuem iMac 27 Zoll Retina 4K Fusiondrive 2TB iMac, Mac Mini Montag um 16:11 Uhr

Diese Seite empfehlen

Benutzerdefinierte Suche