iMac Kamera - Kaputt??

Dieses Thema im Forum "MacUser Technik Bar" wurde erstellt von fischeredv, 12.02.2006.

  1. fischeredv

    fischeredv Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    1
    MacUser seit:
    19.11.2005
    Hallo,

    eben mache ich mal wieder photo booth an...und was passiert, das Bild ist grün..obwohl bei der kamera die grüne lampe an ist..

    Was ist das?

    Hilfe
     
  2. digitomm

    digitomm MacUser Mitglied

    Beiträge:
    685
    Zustimmungen:
    84
    MacUser seit:
    05.04.2005
    Grüner Star ;-)
     
  3. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Also hat das Bild einen Grünstich?

    Was ist wenn du in iChat in den Einstellungen mal die Kamera testest? Ist das Bild da normal?
     
  4. Uria aalge

    Uria aalge MacUser Mitglied

    Beiträge:
    980
    Zustimmungen:
    28
    MacUser seit:
    13.01.2006
    Mach doch mal die grüne Lampe aus.

    Nee im Ernst, ich dachte erst Du hast irgeneinen Effekt eingestellt, aber es gibt da keinen grünen Effekt. Keine Ahnung...
     
  5. fischeredv

    fischeredv Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    1
    MacUser seit:
    19.11.2005
    Die Kamera überträgt überhaupt kein BILD!

    Der Ausschnitt in Photo Booth ist komplett grün!
     
  6. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Öffne iChat, Gehe in die Einstellungen unter Video:

    Was kommt?
     
  7. fischeredv

    fischeredv Thread Starter MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    1
    MacUser seit:
    19.11.2005
    Danke für den Tipp!

    Bei iChat geht sie...

    aber bei photo booth geht se nich... die effekte sind auch alle in grün...
     
  8. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Tja... sieht so aus, als ob was mit Photobooth kaputt ist.

    Plist gelöscht? Mir fällt da jetzt spontan kein Fix ein...
     
  9. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Übrigens... was macht dieser Fred in der Bar??
    Das gehört in die iMac Kategorie...
     
  10. JavaEngel

    JavaEngel MacUser Mitglied

    Beiträge:
    4.776
    Zustimmungen:
    178
    MacUser seit:
    30.06.2003
    Habe das selbe Problem. In iChat, iMovie etc. funktioniert die Kamera problemlos. Rechte repariert.

    Photobooth hat auch eine Weile funktioniert. Jetzt leider nicht mehr. Haben noch mehrere diese Probleme mit Photobooth? Gibt es bereits Lösungen?

    .pList ist auch schon gelöscht -> keine Änderung
     
Die Seite wird geladen...

Diese Seite empfehlen