iMac graphite

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von RalphR, 03.10.2003.

  1. RalphR

    RalphR Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    03.10.2003
    Hallo
    Mein iMac Graphite macht einwenig Probleme mit dem Bildschirm.
    In den letzten Jahren lief er unter OS neun und manchmal beim Aufstarten war der Bildschirm giftgrün. Nach dem Neustart war das jeweils behoben. Jetzt habe ich OS X installiert und jetzt ist der Bildschirm entweder schwarz also kein Bild oder violett, rosa oder blau, wobei dann auch die Icons etc. sehr verschwommen sind.
    Ist das die Grafikkarte, die Bildröhre oder ein Systemproblem?
    Danke vielmals für Eure Ideen und Hilfe!
    Ralph
     
  2. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    ahoi

    schau mal meine geschichte in diesem thread unten.
    ich wünsch dir dass es nicht die firmware ist.
     
  3. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Hallo,

    da deine Probleme schon bei OS 9 vorhanden waren und bei X nicht besser geworden sind, vermute ich mal das es evtl was mit der Farbsteuerung im Monitorteil nicht in Ordnung ist. Das muss jetzt allerdings nicht heissen das alles fürn Ar**** ist. Wenn es nach einiger Zeit besser wird können es auch kalte Lötstellen sein, die sich im laufe der Jahre durch die Strombelastung und der Hitze der Bildröhre entwickelt haben.
    Wenn du dich traust, bau den iMac mal ausseinander, und schau mal nach, aber ACHTUNG, die Kondensatoren sind noch recht lange geladen, und wenn du daran kommst, könnt es weh tun.

    Vielleicht riskierst du mal ein FirmwareUpdate, manchmal wirkt es wunder. Oder Resete mal die Firmware (für Anleitungen mal suchen)...
     

Diese Seite empfehlen