imac G5 und Festplattensensor

Diskutiere mit über: imac G5 und Festplattensensor im iMac, Mac Mini Forum

  1. hkhaukemac

    hkhaukemac Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    12.02.2006
    Hallo Community,
    ich habe eine Frage bezgl. imac G5, 2GHZ, 17'' Monitor.

    Das Problem betrifft den Luefter, scheint schon haeufig ein Topic gewesen zu sein, meine Problembeschreibung habe ich in alten Mails leider nicht genau gefunden.

    Nach 1 Stunde Laufzeit beginnt der Luefter immer wieder, sich innerhalb von 2-3 Sekunden von ganz leise auf ganz laut und wieder leise zu blasen.
    Das passiert zum Teil alle Minute, teilweise aber auch alle paar Sekunden (laut, leise, laut...).
    Um den Grund zu finden, habe ich das Programm HardwareMonitor installiert. Dieses hat aufgezeigt, dass das Lueftergeraeusch mit der gemeldeten Temperatur der Festplatte zusammenhaengt. Diese wird immer mit 0 Grad gemeldet, springt dann aber abrupt auf 50 Grad und dann nach wenigen Sekunden wieder auf 0 Grad. Dabei durchlaeuft der Luefter einen Zyklus leise (0 Grad), laut (50 Grad), leise (0 Grad).
    Frage jetzt: Benutzt irgendjemand den HardwareMonitor auf dem imac G5 und wird im Normalfall eine konstante Temperatur fuer die Festplatte angezeigt, handelt es sich sozusagen bei mir um einen Defekt? Hat jemand vielleicht mal aehnliches Verhalten festgestellt?
    Noch habe ich Garantie und dieser Luefter nervt...
    Viele Gruesse und vielen Dank fuer jede Hilfe
    Hauke
     
  2. Ma.

    Ma. MacUser Mitglied

    Beiträge:
    1.672
    Zustimmungen:
    107
    Registriert seit:
    29.10.2005
    Hallo Hauke,
    herzlich willkommen im Forum. :)

    Von dem Sensorproblem habe ich noch nie was gelesen, da ist was defekt.

    Ich würde folgendes machen, und nach jedem Schritt überprüfen ob das Problem noch da ist:

    Über Software-Aktualisierung OS X aktualisieren.

    HardwareMonitor löschen, kann sein dass der einen Bug hat.

    Hardware-Test durchführen, dazu von der OS X DVD booten und C gedrückt halten.

    OS X vollkommen neu installieren.

    Wenn jetzt das Problem immer noch da ist mußte den iMac reparieren lassen.

    Vorher das System auf eine FireWire Festplatte sichern.

    Viel Glück! :)
     
  3. hkhaukemac

    hkhaukemac Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    12.02.2006
    Hallo Ma,
    vielen Dank fuer die Hinweise.
    Ich habe inzwischen fast alles erfolglos ausprobiert bis auf die System-Neuinstallation, die ist mir im Moment etwas zu aufwendig.

    Eine weitere Massnahme teste ich im Moment gerade, die, meinen Rechner weiter von der Wand aufzustellen. Ich dachte eigentlich, das waere weit genug (ca. 15-25 cm), aber gestern schien die Umstellung was zu bringen. Langzeittest fehlt aber noch.

    Um weitere Tests auszufuehren werde ich weiterhin ein zweites Mac OSX auf der Firewireplatte installieren und davon booten.

    Viele Gruesse,
    Hauke
     
Die Seite wird geladen...
Ähnliche Themen - imac Festplattensensor Forum Datum
Imac - AirPlay - Apple Tv - Tastatur + Maus - und zurück zum Imac !!! iMac, Mac Mini Mittwoch um 11:39 Uhr
iMac 2009 Wertschätzung iMac, Mac Mini Dienstag um 10:17 Uhr
iMac mitte 2007 Yosemite neu iMac, Mac Mini Montag um 21:25 Uhr
Laufgeräusche bei neuem iMac 27 Zoll Retina 4K Fusiondrive 2TB iMac, Mac Mini Montag um 16:11 Uhr
Kaufberatung iMac 2009-2011 für Bildbearbeitung iMac, Mac Mini Montag um 13:46 Uhr

Diese Seite empfehlen

Benutzerdefinierte Suche