iMac G5 startet nicht

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von GuluGulu, 28.11.2006.

  1. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    28.11.2006
    Hallo :)


    Ich habe ein Imac G5 17 ZOLL , 1,83 GHZ Dual Core , 1,5 GB RAM , 160 GB ,x1600 ATI 128 MB , Superdrive

    Ich hab folgendes Problem :

    Wenn ich meinen Imac anschalte , dann erscheint so ein blinkendes Sympol!
    Erst Der Apfel dann so ein Kreis mit einem Strich durch!
    Ich versuche die ganze Zeit Tiger 10.4.6 rauf zu spielen (Originalversion!
    Ich halte die C Taste gedrückt aber der Imac bootet nicht von der CD !
    Woran kann das liegen?!

    Es wäre lieb von euch , wenn ihr mir helfen würdet !

    Euer GULUGULU
     
  2. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    MacUser seit:
    08.02.2005
    Versuche es mal mit der Alt-Taste, ab Starten dauerhaft gedrückt halten, bis alle Volumes angezeigt werden. Einschließlich der DVD, von der gebootet werden soll.
    Geht das?
     
  3. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    28.11.2006
    Ja habe ich gemacht aber er zeigt mir nur die Festplatte ,nicht das DVD laufwerk!!! :-(
     
  4. laukel

    laukel MacUser Mitglied

    Beiträge:
    1.680
    Zustimmungen:
    3
    MacUser seit:
    27.11.2004
    Kannst Du das Symbol genauer beschreiben?
     
  5. laukel

    laukel MacUser Mitglied

    Beiträge:
    1.680
    Zustimmungen:
    3
    MacUser seit:
    27.11.2004
    Kannst Du das Symbol genauer beschreiben?
     
  6. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    28.11.2006
    Es blinkt abwechselnd! erst der Apfel und dann ein Kreis mit einem STrich durch! Wenn man länger wartet ca 5 min dann erscheint ein Ordner mit einem Fragezeichen drin! und danach wieder das selbe!
     
  7. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Ich tippe auf defektes Logic Board und/oder defekte HDD. Versuch mal zu hören ob Deine HDD irgendwie klackt oder anläuft und gleich wieder runterfährt (ich weiß, ist schwierig beim iMac, aber vielleicht gehts ja irgendwie). Ansonsten probiere mal die Hardware Test CD.

    Aber mache erst mal einen PRAM Reset und probiere eine andere selbststartende CD/DVD aus.
     
  8. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    28.11.2006
    Diie hadd ist nicht defekt mit der ist alles SUper! wie kann ich denn den hardware test durchlaufen lassen, wenn er ja nicht mal startet!
    ich bin nohc nicht der profi!ist alles neuland für mich :)
     
  9. padlock962

    padlock962 MacUser Mitglied

    Beiträge:
    716
    Zustimmungen:
    16
    MacUser seit:
    01.04.2006
    .. zurück zum händler...
     
  10. GuluGulu

    GuluGulu Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    28.11.2006
    ok danke
     
Die Seite wird geladen...

Diese Seite empfehlen