iMac G5 (ohne iSight) Fesplatten-Problem

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von DanielHH, 24.03.2007.

  1. DanielHH

    DanielHH Thread Starter MacUser Mitglied

    Beiträge:
    530
    Zustimmungen:
    10
    MacUser seit:
    25.05.2004
    Guten Morgen und ein schönes Wochenende wünsch ich euch! :)

    Ich habe seit längerem ein Problem, was ich nicht so ganz gelöst bekomme, vielleicht habt ihr ja eine Idee.

    Das ganze stellt sich wie folgt dar:

    Sobald ich meinen iMac für längere Zeit in den Ruhezustand versetze, oder ausschalte und ihn dann wieder aufwecke oder einschalte, hat er extreme Probleme mit der Festplatte. Beim aufwecken sieht zuerst alles ganz normal aus, aber sobald er auf die Daten der Festplatte zugreifen muß (Neues Programm öffnen, oder auch eine Web Seite laden) bleibt er mit dem bunten Ball einfach hängen. Das einzige, was dann noch hilft, ist ein hartes ausschalten über den Knopf hinten. Wenn ich ihn zuvor ausgeschaltet habe, beginnt mein Problem erst an dieser Stelle.

    Schalte ich ihn nun wieder ein, so braucht er wahnsinnig lang, um den Startbildschirm mit dem grauen Kreis überhaupt anzuzeigen. So lange, dass deutlich wird, dass das System nicht richtig hochkommt. Also muß ich ihn wieder hart ausschalten. Zwischendurch kann es auch passieren, dass beim grauen Schirm die Lüfter anfangen, auf Volllast zu drehen. Dies zieht sich schätzungsweise 15-20 Minuten hin, bis er das erste Mal schafft, die grafische Oberfläche zu laden, wobei er auch hier, wenn er einmal dort ist, extrem lang benötigt, um überhaupt die komplette Oberfläche mit allen Icons zu laden. Auch hier hilft nur, nochmal hart auszuschalten und ihn ein weiteres Mal hochfahren zu lassen. Irgendwann schafft er es dann, die komplette Oberfläche und damit das System zu laden und jetzt kommt das merkwürdigste. Mein SMART-Reporter meckert an, dass die SMART Daten einen "impending disk failure" vermuten lassen. Soweit so gut, als ich das das erste Mal sah dachte ich auch, dass die Festplatte halt kaputt ist.
    Was mich allerdings wundert ist die Tatsache, dass diese Meldung nach einiger Zeit, in der der Mac läuft wieder verschwindet und die Festplatte als "in Ordnung" angezeigt wird. Des Weiteren tritt der Fehler dann auch nicht mehr auf. Weder bei einem Neustart, noch bei einem kurzfristigen versetzen des Macs in den Ruhezustand oder auch bei einem kurzfristigen Ausschalten. Lasse ich ihn jedoch länger aus oder im Ruhezustand muß ich immer wieder diese Prozedur durchlaufen.
    Jetzt ist meine Frage: Ist das wirklich die Festplatte oder vielleicht doch "nur" was anderes? Die Tatsache, dass nach einiger Zeit wieder alles flüssig läuft wundert mich hierbei am meisten. Denn, läuft das ganze erstmal eine Zeitlang, kann ich mich auch über Zugriffs- oder Startzeiten des Systems nicht im geringsten beklagen.

    Hat da jemand eine Idee?
     
  2. animalchin

    animalchin MacUser Mitglied

    Beiträge:
    4.793
    Zustimmungen:
    79
    MacUser seit:
    14.10.2003
    Vllt hat die HD Schwierigkeiten beim Hochdrehen. Sind denn Geräusche solcher Art zu hören?
    Bei den heutigen HD-Preisen würde ich da allerdings sogar einen prophylaktischen Wechsel in Betracht ziehen. Die SMART-Meldung wäre mir da Anlass genug.
     
  3. beagle

    beagle Gast

    Das ist ein Problem, was oft bei Platten auftritt, die lange und durchgängig gelaufen sind. Sichere deine Daten und tausch sie aus ;)
    Hast in dem Fall Glück, den älteren iMac zu haben, bei dem ist das schön einfach :)
     
  4. Farbe

    Farbe MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    18.02.2007
    es kann seihen das deine hdd mit einem "kaltstart" nicht funktioniert und wen sie dann warm ist funktioniert sie weil sie vieleicht verzogen ist das ist mir mit meiner HDD auch schon mal passiert da ist das gehäse um ein par Millimeter verzogen und dadurch findet der Lesekopf nicht die richtige spur und wenn sie dann warm ist hat sie sich dann wieder ausgedehnt und dann stürmen die spuren wieder also neue hdd war bei mir zuminderten der fall ich schätze das es bei dir genauso ist
     
  5. DanielHH

    DanielHH Thread Starter MacUser Mitglied

    Beiträge:
    530
    Zustimmungen:
    10
    MacUser seit:
    25.05.2004
    Okay, das mit dem verziehen der Platte und dem länger gelaufen finde ich ja mal interessant. Also kann es durchaus sein, dass durch die bei mir zugegebenermaßen often Laufzeiten der Platte und die damit verbundene Wärmeentwicklung sich die Platte verzogen hat? Oder wo kommt das her?

    Dann muß ich mir ja jetzt nur noch überlegen, wo ich die Daten hin-sichere. Mehrere Rechner und Platten und nirgends Platz :D
     
  6. beagle

    beagle Gast


    Dass sich eine Platte verzieht ist Unsinn, dazu brauchts schon ein ziemlich heisses Feuer ;)
    Mein Ausbilder hat mir das vor Jahren mal so beigebracht: Gewisse Komponenten der Platte (Motor, Lager) gewöhnen sich an die Hitze, die beim Dauerlauf ständig anliegt und haben dann Probleme, wieder anzulaufen, wenn sie dann doch mal abgekühlt sind. Daher werden in servern die Platten immer ziemlich laut und gut gekühlt, weil Server normalerweise 24/7 laufen ;)
     
  7. Farbe

    Farbe MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    0
    MacUser seit:
    18.02.2007
    das mit dem verzeihen ist bei mir erst gekommen als ich meine Dose mal 1 tag durchgängig angelassen hab weil ich etwas gerippt habe allso viel festplatten Aktivität und wenn ich sie auf eine ebene fläche gestelt habe war sie ungefär einen mm nach oben gebogen also sie hatte so zu sagen ein hohlkreuzt
     
  8. farbenmann

    farbenmann MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    7
    MacUser seit:
    29.01.2005
    Das ist ja mal Interessant! ich habe genau dieselben Probleme die ganz oben beschrieben werden, und zwar seit dem ich das 10.4.9er Update aufgespielt habe. Kurz davor habe ich meine 160gb platte gegen eine 400gb Platte ausgetauscht und alles lief gut 3 Wochen super, dann nach dem Update auf 10.4.9. passierte es das er nicht aus dem Ruhezusatand aufwachte, oder nicht neu startete (genau wie oben beschrieben) ich habe heute nochmal an der 400gb Platte die Jumper so gestellt das der 1,5GB Sata-Mode eingestellt ist, mal sehn was heute noch so passiert.
     
  9. farbenmann

    farbenmann MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    7
    MacUser seit:
    29.01.2005
    Hallo, ich habe gestern durch Zufall gesehen das einige Elkos auf dem Mainboard aufgebläht sind bzw. eine Oxidschicht auf der Oberfläche haben. Ich habe dann festgestellt das mein Imac in ein Reparaturaustauschprogramm vom Apple fällt - vielleicht ist es ja bei dir genauso - den Link such ich gleich nochmal.

    [Link gefunden] http://www.apple.com/de/support/imac/repairextensionprogram/
     
  10. DanielHH

    DanielHH Thread Starter MacUser Mitglied

    Beiträge:
    530
    Zustimmungen:
    10
    MacUser seit:
    25.05.2004
    Hi Farbenmann,

    genau die Problematik hab ich schon hinter mir. Vor ca. 1,5 Jahren oder so ist mir der iMac grundsätzlich bei, nennen wir es "stärkere beanspruchung" der Grafikkarte einfach hängengeblieben mit allem drum und dran. Seitdem hab ich schon ein neues LogicBoard drin. :)

    Und danke House, in die Richtung habe ich noch gar nicht gedacht, bzgl. der Komponenten, insbesondere in Bezug auf Server-Systeme, dass die genau deswegen so stark gekühlt werden. Manchmal hat man halt doch das Problem mit dem Wald und den Bäumen. ;)
     

Diese Seite empfehlen