iMAC G5 iSight - Airport sehr langsam

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von iMac_G5_iSight, 02.03.2006.

  1. iMac_G5_iSight

    iMac_G5_iSight Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    02.03.2006
    Hallo gemeinde,

    seit 2 wochen bin ich ein stolzer besitzer eines iMAC G5 iSight und das ding ist nun seit einer woche beim service provider mit folgendem problem:

    - arcor wlan standard modem
    - alle AKTUELLEN UPDATES sind drauf, MAC OS 10.4.4
    - SURFEN mit WLAN (safari & firefox) sehr LANGSAM
    - d.h. WLAN verbindung ist hergestellt, alles kein problem
    - das LADEN von internetseiten dauert bis zu 3 minuten
    - safari status balken bleibt nach 10% (oder mehr) stehen und die seite wird nicht mehr geladen
    - bei firefox ähnliche probleme
    - PING Werte zum router liegen im schnitt bei 5ms, schwanken aber zw. 3ms und 120ms
    - PING Werte von meinen anderen 3 (windows/linux) Rechnern liegen dagegen bei 3ms

    - router entfernung spielt dabei kaum eine rolle, habe schon alles ausprobiert
    - erreiche niemals mehr als 63% bei signalstärke
    - beim laden von internetseiten schwankt die signalstärke erheblich: 0% bis 63%

    - verbindung mit KABEL klappt dagegen wunderbar
    - gestartete DOWNLOADS funktionieren ebenfalls normal

    TECHNIKER KÖNNEN DAS PROBLEM NICHT IDENTIFIZIEREN!!!

    Wer hat ÄHNLICHE Probleme? Liegt es vielleicht an der Antennenverbindung mit der Airportkarte?

    Besten Dank!
     
    Zuletzt bearbeitet: 02.03.2006
  2. iMac_G5_iSight

    iMac_G5_iSight Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    02.03.2006
    iMAC G5 Airport - Arcor-Router/DNS Probleme (Internet langsam)

    ... also, das problem scheint an den DNS Server zu liegen. bisher hatte ich meinen WLAN router (ARCOR) als DNS eingegeben. das hatte mit meinem iBOOK ganz gut funktioniert. mit dem iMAC dagegen ist es dagegen nur noch lahm. seiten werden nur sehr langsam aufgebaut, internetadressen scheinen nicht sofort aufgelöst zu werden.

    habe nun die DNS server von ARCOR eingetrage und geht besser. jedoch nur zeitweise besser. im groben uns ganzen können manchen adressen trotzdem nicht erreicht werden. www.faz.net hat etwa 3min gebraucht, während ich die selbe adresse anpingen konnte.

    ZUM KOTZEN!

    wer kennt da eine lösung? soll was am router umgestellt werden? habe bereits auf DHCP umstellt und DNS server per hand eintragen. das kann doch nicht sein, dass ich nun mit meinem neuen iMAC über kabel surfen muss.

    BRAUCHE DRINGEND EINEN RAT!

    THX!


     
  3. sean

    sean MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    3
    MacUser seit:
    05.06.2003
    ich hab das gleiche problem mit dem core duo 17. das ibook hat konstante ping-zeit von 3 ms, der imac schwankt zwischen 4 und 400 (ca.).
     
Die Seite wird geladen...

Diese Seite empfehlen