iMac G4 Startprobleme =(

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von JenSam7, 18.11.2005.

  1. JenSam7

    JenSam7 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.11.2005
    Hallöchen... hier ein Rätsel für Freunde der Drei ???,

    als ich gestern meinen iMac G4 hochfahren wollte, kam als erstes eine blinkende Weltkugel in einem kleinen blauen Quadrat, danach ein Koffer-Symbol abwechselnd mit einem Fragezeichen und dem Apple-Gesicht drin. Danach ist er ganz normal gestartet, aber der Finder ist 3 mal abgeschmiert (Bildschirm schwarz und kurz darauf wurde wieder der Schreibtisch gezeigt, als wär nichts gewesen), als ich ein Ordner-Fenster größer ziehen wollte...

    Wer weiß des Rätsels Lösung oder kann dazu beitragen?!

    Gruß Jen
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    Moin,

    ...dein Mac hat das Startvolume gesucht. Stell das doch unter Systemeinstellungen-Startvolume neu ein.

    Gruß Th.
     
  3. JenSam7

    JenSam7 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    15.11.2005
    Danke dir!!! Ich werde es heut Abend gleich mal austesten.
    Aber was bedeutet dann die Weltkugel? Oder gehört das alles zusammen?!
    Gruß Jen
     
  4. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    ja, das gehört zusammen :)
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Der Koffer mit dem Fragezeichen deutet darauf hin, dass kein bootfaehiges System auf der Platte gefunden wird.

    Die Weltkugel bedeutet, dass der Mac versucht im Netzwerk ein bootfaehiges System zu finden.

    Entweder die Systemeinstellung fuer das boot volume ist durcheinander oder du hast ein Problem mit der File Struktur der Platte oder Bestandteile des Systms sind korrupt.

    Also erst mal sicherstellen, dass das richtige Volume in den Voreinstellungen ausgewaehlt ist. Ausserdem wuerde ich den Rechner mal von CD booten und die File Struktur ueberpruefen und reparieren.
     
  6. help2412

    help2412 MacUser Mitglied

    Beiträge:
    409
    Zustimmungen:
    0
    MacUser seit:
    03.06.2004
    hallo, auch möglich ist das du zwei bootfähige systeme hast. die suche dauert allerdings nicht lange.

    viele grüße
     
  7. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    ..aber ein direkter Zusammenhang besteht doch, bzw. ist die Suche im Netzwerk nicht Folge des Fehlens eines bootfähigen Systems?
    Oder habe ich das jetzt falsch verstanden?
     
  8. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    es gibt eine Reihenfolge in der der boot Prozess nach einem System sucht wenn er die Info nicht im PRAM vorfindet, oder auf dem Volume auf das im PRAM referenziert wird kein System gefunden wird. Und natuerlich ist die Anzeige des Neztwerksymbols ein visualisierter Schritt der open firmware auf der Suche nach einem System.

    Es kann also auch mit einem korrupten PRAM zusammenhaengen, dass der boot prozess nicht wie gewuenscht funktioniert.
     
  9. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    ...jo, danke :) .
     
Die Seite wird geladen...

Diese Seite empfehlen