iMac G4 startet nicht mehr, kein Ton, kein Bild, kein gar nix

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Hackmanalex, 25.09.2003.

  1. Hackmanalex

    Hackmanalex Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    25.09.2003
    Hallo,

    Ich habe mir vor 1 bis 2 Jahren meinen iMac G4 combo gekauft,
    der bis jetzt auch wunderbar lief. Und eines Abends als ich
    wieder einmal an ihm gesessen habe stürtze er mir ab, und das
    Bild "Hing" sich einfach auf. ich habe mir nichts weiter dabei
    gedacht und 5 sekunden den ein- ausschalter gedrückt und neu
    gestartet.

    Dann kam aber die Überraschung, nämlich nichts! Er ging nicht
    mehr an kein leuchtendes Lämpchen am Bildschirm, kein Gong,
    kein Bild, nur der Lüfter lief friedlich vor sich hin. Also zog ich den
    Netzstecker und wartete längere Zeit, aber dies war ohne erfolg,
    es passierte das gleiche.

    Nun holte ich mir im internet Informationen aus Suchmaschinen
    und auch von dieser Seite. Da fand ich den "Trick" mit der Batterie
    für den Arbeitsspeicher, die man ca. 5 min. entfernen sollte, was
    ich machte, aber auch ohne Erfolg.

    Jetzt ergriff ich die Vorletzte Möglichkeit euch zu Fragen, was ich
    noch tun kann bevor ich meinen lieben iMac zur Reperatur bringe.

    Also wenn ihr noch irgendwelche möglichkeiten kennt meinen
    geliebten iMac zu retten, dann postet sie bitte.

    Mit freundlichen Grüßen

    Alexander Vogel(Hackmanalex)
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    Hast du mal das Parameterram zurückgesetzt?

    Apfel + Alt + P + R
     
  3. Hackmanalex

    Hackmanalex Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    25.09.2003
    geht leider nicht da die tastatur auch keinen saft bekommt, obwohl die usb anschlüsse Saft haben, denn wenn ich die maus direkt anschliesse leuchtet sie.
     
  4. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Wenn du die Bodenplatte (4 Kreuzschlitzschrauben) abschraubst, findest du unter der Plastikabdeckung einen Mikroschalter. Drück diesen durch die Plastikabdeckung. Damit setzt du die PowerManagementUnit (PMU) zurück. Wenn es danach wieder funktioniert, stellst du das Datum neu ein und fertig. Wenn nicht -> ab zur Reparatur.
     
  5. Hackmanalex

    Hackmanalex Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    25.09.2003
    Ok ich werds probieren.

    Hoffe es klappt sonst gehts ab zu Reperatur, wie du gesagt hast.
     
  6. Hackmanalex

    Hackmanalex Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    25.09.2003
    Ok, hat leider nicht geklappt. :(

    Jetzt kommt er zur Reparatur.


    ich hoffe es wird nicht all zu teuer.
     
Die Seite wird geladen...

Diese Seite empfehlen