iMac G3 'verliert' internes CD-ROM ????

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von paxson, 11.12.2006.

  1. paxson

    paxson Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    17.12.2003
    Hallo Macuser,

    Ich habe folg. Problem mit meinem alten iMac G3 (Summer 2000 Modell).

    Der iMac 'verliert' mit der Zeit sein internes Slot-Loading-CD-ROM, so als wäre es 'ohne' Strom....

    * er fängt z.B. gar nicht mehr an die CD selbst einzuziehen, ich könnt die CD reinschieben bis ganz hinten und er fängt nicht an die CD anzusaugen/schlucken...
    * wenn ich den 'System Profiler' (Mac OS X) aufrufe, dann taucht das CD-ROM schon gar nicht mehr unter "ATA" bei den Laufwerken auf. Da seh ich nur die interne Festplatte, aber nicht das CD-ROM...
    * Das is' mir jetzt schon 3-mal passiert.

    * Ich geh dann hin, schraube den iMac auf, schließe alle Kabel nochmal neu an (obwohl sie *NICHT* locker waren !!!)
    * schraube wieder alles zusammen und das funtzt das CD-ROM wieder (sowohl mechanisch, als auch dass die CD's im MacOS angezeigt werden)
    * aber nach 'ner gewissen Zeit (der Rechner läuft als Server und legt sich von abends 23:00 Uhr bis morgens 10:00 Uhr jeden Tag schlafen) - is es dann wieder wie vorher und das Laufwerk funtzt wieder nicht mehr(so wie oben beschrieben)


    Hat jemand 'ne Ahnung was das sein könnte ??
    - Ich hab die Suche schon probiert, aber nix passendes gefunden...

    Bin für jeden Tipp dankbar...
    Danke
    Gruss
    Paxson
     
Die Seite wird geladen...

Diese Seite empfehlen