IMac G3 400 MHz fährt nicht mehr richtig hoch!

Diskutiere mit über: IMac G3 400 MHz fährt nicht mehr richtig hoch! im iMac, Mac Mini Forum

  1. Dennz2012

    Dennz2012 Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    3
    Registriert seit:
    05.11.2003
    Hi!

    Mein IMac fährt seit gestern zum 1. Mal nicht mehr richtig hoch!
    Habe auf ihm Mac OS X Panther laufen, und upates aufgezogen.
    Nun startet er nur noch bis zur "Anmeldemaske". Dort steht dann die ganze nur noch Anmeldefenster wird gestartet. Habe ihn schon längere Zeit so laufen lassen, doch es tut sich nichts.
    (Kann das auch durch einen Stromausfall herbeigerufen worden sein?)

    Ich hoffe ihr könnt mir weiterhelfen....

    Danke
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    Haste die Kiste mal von CD-Gebootet und mit dem Disk Dienstprogramm die HD überprüft? Notfalls neuinstallieren...
     
  3. Hairfeti

    Hairfeti Banned

    Beiträge:
    462
    Zustimmungen:
    0
    Registriert seit:
    08.11.2003
    Es wäre vielfach von Nutzen, wenn sich die anfänglichen Problemsteller auch im Nachhinein noch einmal kurz zurückmelden, ob eine Hilfe vielleicht erfolgreich war.

    Wie sollen denn andere Leute sonst später mal Nutzen aus so einem Vorfall ziehen?
    Also bitte meldet euch wenn ihr könnt, und bestätigt zumindest ob es euch geholfen hat oder nicht, ja?

    Zum Thema:

    Sicher kann auch ein Stromausfall zu einigen unerwarteten Problemen führen. Die meißten Rechner sind jedoch heute gegen ein abrupptes Abschalten wegen Energiemangel nicht mehr so anfällig wie früher. Mitunter verzeichnen sie einen solchen Vorfall sogar und versuchen dann selbst anhand ihrer Reparatursoftware bei einem Neustart den Schaden zu beheben.

    Bei dir scheint es sich jedoch tatsächlich um Zugriffsrechte zu handeln die nicht wie erforderlich korrekt eingestellt sind. Also wäre auch meine erste Entscheidung:

    Starten von CD, Volume Reparieren, Rechte Reparieren, Neustart von Harddisk.
     
    Zuletzt bearbeitet: 24.02.2004
  4. cs@annaka.de

    cs@annaka.de MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    Registriert seit:
    17.01.2004
    ich habe das gleiche auch erlebt mit meinem iMac400DV.

    Bei mir traten die Probleme auf, als ich eine neue 80GB-Festplatte eingebaut habe.

    Zunächst blieb der Panther-Installer immer irgendwann einfach stehen. Der Rechner schien nichts mehr zu tun (auch nach einer Stunde hatte sich der Fortschrittsbalken nicht weiterbewegt).

    Als ich dann neu startete wurde die Installation nicht weiter geführt.

    Also versuchte ich eine erneute Neuinstallation. Die lief dann fast durch und blieb bei den Sprachunterstützungen hängen.

    Nach einem Neustart lief dann das System.... für ca eine Woche.

    Irgendwann gab es dann beim Herunterfahren seltsame Geräusche von der Festplatte (drei mal Schnarren, Klack!) ein paar mal hintereinander.

    Dann habe ich den Rechner ausgeschaltet und er lief nicht mehr hoch.

    Also versuchte ich mit der Installations-CD das System durch die Update-Funktion zu retten. Dies wurde abgelehnt, da das Volume nicht mehr erkant wurde; Erste Hilfe brachte viele Fehlermeldungen (Zuordnungen zerstört, REchte durcheinander, etc).

    Zum Glück hatte ich eine OS9-Partition und so konnte ich das Startvolume ändern, mit OS9 booten und die Daten auf meine Daten-Partition retten (Seltsam, dass die OS9- und die Daten-Partition nicht zerstört waren).

    Danach installierte ich neu (ohne den ganzen Spracherweiterungs-Schnickschnack), was dann problemlos verlief.

    Nach weiteren zwei Wochen kam das selbe Schnarren und Klack und wieder war die Installation hin.

    Nach dritter Neuinstallation kam der Schnarren-Klack-Fehler noch mal, jedoch wenn man das ca. 20mal geschehen lässt, fängt sich der Rechner und funktioniert störungsfrei weiter.

    Ich habe beobachtet, dass das vorkommt, wenn vorher umfangreiche Festplattenaktivitäten gelaufen sind.
     
Die Seite wird geladen...
Ähnliche Themen - IMac MHz fährt Forum Datum
Airport im iMac G3 350 MHz? iMac, Mac Mini 08.02.2010
333 Mhz iMac G3 - Upgrading ? iMac, Mac Mini 18.10.2009
iMac G3 400 MHz DV SE: Gehäuse öffnen? / Externer Monito iMac, Mac Mini 09.07.2009
iMac G3 350 MHZ aufmotzen iMac, Mac Mini 20.06.2009
imac g3 slot in 350 mhz board tauschen iMac, Mac Mini 21.10.2008

Diese Seite empfehlen

Benutzerdefinierte Suche