iMac G3/350 Problem: nur Mauszeiger "geht" sonst nix... Hilfe!

Diskutiere mit über: iMac G3/350 Problem: nur Mauszeiger "geht" sonst nix... Hilfe! im iMac, Mac Mini Forum

  1. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    Hallo Leute,

    also ich habe hier einen iMac G3/350 Tangerine slot-in mit Os 9.2. Er lässt sich booten und die Maus funktioniert (läuft), aber das ist auch schon alles. :confused:

    Die Vorbesitzerin meinte da wäre lediglich die cmos-Batterie kaputt (ein Hinweis darauf war, dass die Systemzeit nach jedem booten mit 0:00 Uhr neu begann).

    Ok, ich habe eine neue Batterie eingebaut, die PMU resettet, aber das Problem ist immer noch da. Die Maus funktioniert, es lässt sich aber weder irgendein Programm starten, noch kann man auf die Systemeinstellungen oder sonstiges zugreifen. Einziger Unterschied, jetzt zeigt das System nach jedem booten eine willkürliche Zeit an (0:19, 0:34) und bleibt dabei, d.h. die Uhr läuft nicht. :confused: :confused: :confused:

    Hat jemand noch eine Idee, was ich tun könnte?

    Vielen Dank für jeden Tipp!

    --dryhabanero

    ---

    "Das beste Werkzeug ist ein Tand in eines tumben Toren Hand"

    Gyro Gearloose
     
  2. JJP2

    JJP2 MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    25.05.2004
    versuchs mal so

    Hallo ich würde erst mal von einer cd starten und schauen was sich tun
    Um die pmu zurückzustellen soll man meiner meinung die batterie ausbauen
    10 sec warten resteten und noch mal 10 sec warten.
    viel glück

    JJP
     
  3. Godzilla

    Godzilla MacUser Mitglied

    Beiträge:
    618
    Zustimmungen:
    0
    Registriert seit:
    14.07.2003
    Auf der Hauptplatine gibt es noch einen kleinen Taster, drück den mal ca. 10 Sekunden lang, dann ist der Rechner auch zurückgesetzt.

    Das mit der originalen Boot-CD ist auf jeden Fall der beste Tipp, evtl. würde ich das System neu installieren und die Firmware aktualisieren.
     
  4. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    Zitat michse:

    @JJP2; Godzilla:

    und:

    ...habe ich also alles schon gemacht. Daraufhin habe ich mit der System-Restore CD neu gebootet und der Rechner lässt sich problemlos bedienen. Also, versucht die Platte - wie laut Apple Software Restore empfohlen - per "Macintosh HD" vor dem Wiederherstellen löschen " zu formatieren.

    Nun fing er auch brav an - und brach dann aber die Installation ab mit dem Hinweis, dass das Volume (die Festplatte) möglicherweise nicht mehr nutzbar ist. Was leider auch so ist. Die Informationen sagen, dass die Festplatte nun eine Kapazität von 639,7MB hat wovon gerade noch 21,1MB verfügbar sind. Beim normalen booten kommt die Diskette mit dem Fragezeichen, es klickt einige male und dann bootet er von CD.

    Nun, es ist eine 10GB Platte. Wie kann ich die Platte einfach formatieren damit ich Os9 installieren kann? (Damit ich dann das Firmware update machen kann und schließlich Panther installieren...)

    Jemand noch Ideen?

    Danke, so long

    --dryhabanero

    P.s.: Der Rechner ist übrigens ein iMac DV G3/400 Tangerine slot-in

    P.s.s.: Übrigens ein Sch****-Tag heute, gerade das richtige Wetter für sowas... :mad:
     
Die Seite wird geladen...
Ähnliche Themen - iMac Problem nur Forum Datum
Problem mit iMac iMac, Mac Mini Samstag um 16:10 Uhr
Problem: Imac i7 27" mid 2010-EMC2390 Startton in Endlosschlaufe iMac, Mac Mini 26.10.2016
Problem iMac 10.6.8 / iTunes 11.4 / iPhone 4s 9.3.5 iMac, Mac Mini 28.09.2016
Benötige Hilfe: iMac nach zurücksetzen konfigurieren iMac, Mac Mini 09.08.2016
iMac Problem wieder da: Nur Safemode, alles grau iMac, Mac Mini 23.03.2014

Diese Seite empfehlen

Benutzerdefinierte Suche