iMac DV - G3 startet nicht mehr - Help

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von fantomaz, 17.09.2006.

  1. fantomaz

    fantomaz Thread Starter MacUser Mitglied

    Beiträge:
    104
    Zustimmungen:
    13
    MacUser seit:
    07.01.2005
    Tja, von heute auf morgen sozusagen.
    Nach 3 Wochen Urlaub ging der kleine noch einmal an wie immer,
    Mails abgerufen, beantwortet, normal ausgeschaltet.
    Nächsten Morgen: nix, nada, nothing.

    Hier die Umstände:

    Powerbutton drücken - grüne Lampe leuchtet, kein Sound, kein Monitor (-griseln),
    nur die Festplatte klickt ganz leise.
    iMac aufgemacht, Batterie getauscht, Platte ausgebaut (geht!), RAM getauscht, PMU-reset,
    nichts, absolut nichts.

    Der Mac war in gutem gewarteten Zustand, kein Dauerbetrieb, keine
    extreme Belastung also eher Normalbetrieb.
    Hat jemand noch Ideen?

    Gruss fantomaz
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hallo Fantomaz,

    hast Du schon mal versucht, von CD/DVD
    zu starten und das Festplatten-Dienstpro-
    gramm drüberlaufen lassen? Oder es mit
    „Sicherem Systemstart” versucht (Starten
    mit gedrückter Shifttaste)?

    Oder mit Start im Einzelbenutzer-Modus
    (Apfel + S)? Gibst Du ein:

    „fsck - y” + „enter” (eventuell mehrere
    Male). Damit wird die Festplatte getestet.
    Dann „reboot” + „enter” zu dem Neustart.

    Achtung: dabei amerikanische Tastenbele-
    gung „y” = „z”

    Oder Parameterspeicher löschen:
    Apfel + alt + P + R – 3x bei Neu-
    start den Startton erklingen lassen!

    Gruss Jürgen
     
  3. fantomaz

    fantomaz Thread Starter MacUser Mitglied

    Beiträge:
    104
    Zustimmungen:
    13
    MacUser seit:
    07.01.2005
    Hallo Jürgen,

    ich komme gar nicht so weit, wenn ich den Einschaltknopf drücke
    war es das schon. Er leuchtet grün, mehr passiert nicht.
    Man kann ein leichtes Brummen vom Trafo hören und ein rythmisches
    Klicken der Festplatte.
    Die habe ich inzwischen ausgebaut, sie geht einwandfrei.
    PMU-reset nach Apple Anleitung gemacht, nichts.
    Ich habe, ebenfalls nach Apple-Anleitung, die Testprozeduren für
    power failure durch, und wie es aussieht ist das Analogboard hin,
    das Mainboard ist OK, das Netzteil ebenso und der Downconverter
    ist auch OK, genauso wie RAM und Pufferbatterie.

    Hat jemand noch eine Idee wie ich an das Mainboard direkt den
    Strom anschließen könnte? Dann würde ich aus dem Gnubbelmac
    einen Selbstbaumac machen und ihn als Server benutzen...

    Gruss fantomaz
     
  4. pappe

    pappe MacUser Mitglied

    Beiträge:
    368
    Zustimmungen:
    2
    MacUser seit:
    17.06.2002
Die Seite wird geladen...

Diese Seite empfehlen