iLife 04 installation bricht ab

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von grünspam, 04.04.2005.

  1. grünspam

    grünspam Thread Starter MacUser Mitglied

    Beiträge:
    2.882
    Zustimmungen:
    16
    MacUser seit:
    21.02.2004
    hallole

    folgendes problem liegt bei mir vor:

    ich versuche seid längerem iLife 04 auf meinem rechner zu installieren.
    jedes mal bei der installation kommt dann ein dialogfester das behauptet das eines der zu installierenden programme im moment aktiv ist und die installation nicht fortgeführt werden kann.

    Das problem tritt allerdings auch bei einem neu gestarteten rechner auf, der noch kein programm laufen hat.

    Ich habe die aufgelistetn programme dreimal gecheckt das diese auch wirklich nicht laufen und auch kein anderes, die meldung erscheint jedes mal.

    bin absolut ratlos
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Der iTunes Helper in den Startobjekten ist der Übeltäter!

    ad
     
  3. grünspam

    grünspam Thread Starter MacUser Mitglied

    Beiträge:
    2.882
    Zustimmungen:
    16
    MacUser seit:
    21.02.2004
    öhm ja *G*
    genau der wars... schon fast peinlich den zu übersehen.

    tausend dank - hast eineige meiner nerven gerettet *G*

    was macht der eigentlich genau und ist der wirklich benötigt oder kann man den auch aus den startobjekten draussen lassen?
     
  4. bahntrans

    bahntrans MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    24.02.2005
    Moin.
    Hab genau das gleiche Problem.
    Wo aber befindet sich der Helper, und wie deaktiviere ich IHN!!!!
    Danke!!!!
     
  5. ataq

    ataq MacUser Mitglied

    Beiträge:
    2.140
    Zustimmungen:
    67
    MacUser seit:
    05.03.2003
    systemeinstellungen -> benutzer -> startobjekte -> ituneshelper (weg damit :D)
     
  6. bahntrans

    bahntrans MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    24.02.2005
    DANKE!!
    Hab im Systemordner gesucht!!..........
    Wieder was neues dazu gelernt!!
     
Die Seite wird geladen...

Diese Seite empfehlen