ID - Durchstreichungsoption

Dieses Thema im Forum "Layout" wurde erstellt von blue apple, 02.10.2006.

  1. blue apple

    blue apple Thread Starter MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    Registriert seit:
    01.12.2005
    Hallo ihr lieben!
    Hab ein Problem mit der Durchstreichung/Unterstreichungsoption in IDCS1.
    Siehe pict... Wie kann ich vermeiden dass die Farbfläche die meine Sätze durchstreichen zuviel an den Zeilenanfänge kleben?

    Hoffe jemand versteht mein Problem und hat eine Lösung parat! :)

    Danke und lg
    blue apple
     
  2. clonie

    clonie MacUser Mitglied

    Beiträge:
    4.963
    Zustimmungen:
    257
    Registriert seit:
    10.08.2005
    Hi blue apple.
    Ich mache das nicht mit der Durchstreichungsfunktion, sondern mit "Linie darüber" oder "Linie darunter". Da kann man dann die Linienstärke angeben, wie man sie braucht (hier eben etwas dicker als die Schrift hoch ist) und dann versetzt man die Linie nach oben, bzw nach unten.

    Arrg! Es kann sein, dass das nur für Absätze funktioniert! Sitze gerade an nem anderen rechner und kanns nicht nachgucken... Also sorry. Vielleicht inspirierts Dich zu ner anderen Lösung.
     
  3. blue apple

    blue apple Thread Starter MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    Registriert seit:
    01.12.2005
    Hi melamint, mein Problem ist aber dass ich die Linie nicht nur weiter nach oben oder nach unten verschieben möchte (klappt ja wunderbar) sondern auch eventuell horizontal verschieben möchte, da es zuviel an den Enden bzw. Anfängen der Wörter klebt...
     
  4. clonie

    clonie MacUser Mitglied

    Beiträge:
    4.963
    Zustimmungen:
    257
    Registriert seit:
    10.08.2005
    Ah so! Kannst Du nicht einfach davor/danach ein Achtel-Geviert einfügen?
     
  5. blue apple

    blue apple Thread Starter MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    Registriert seit:
    01.12.2005
    Hmm so verschiebt er mir die Wörter, weil ich ja die Silbentrennung benütze und dann wird es nur eine manuelle Bastlerei bis es wie erwünscht klappt... Beim wort "Dem" in der rechten Spalte kann ich ja ein achtel Geviert einfügen, aber bei den anderen Wörter funktioniert das nicht richtig.
    Gibt es keine andere feinere Option? Der Optische Randausgleich hilft mir auch nicht!
     
  6. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Blue Apple,

    da sehe ich nur einen Weg, eine
    „weichen Zeilenumbruch” und dann
    vor, resp. hinter das Zeichen ein
    Viertelgeviert (Shift+alt+Apfel+M)

    Gruss Jürgen
     
  7. blue apple

    blue apple Thread Starter MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    Registriert seit:
    01.12.2005
    Danke für den tip, habe jetzt aber intern mit den Kollegen die Page angeschaut, die auch in manchen Reportagen die Sätze farblich unterstreicht. Bei ihnen klebt der Farbbalken auch an den Wörtern und uns stört es auch nicht mehr besonders...Anonsten wen es interessiert: es gibt keine automatische Ausgleichung, nur manuell wie melamint und jürgen beschreiben kann es klappen!

    Vielen Dank trotzdem euch beiden :)
    blue apple
     

Diese Seite empfehlen