iChatUSBCam

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Oetzi, 20.07.2003.

  1. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    hi,

    habe mir eben mal
    iChatUSBCam aus dem netz gesaugt. nun eine kurze info zur hardware:
    ich nutze hier eine TV Gravision PCI (TV Karte). an dieser habe ich über Chinch eine
    Hi8 Canon Cam angeschlossen.

    Aber leider bekomme ich beim Start von iChat folgende Meldung

    "Ihre Kamera wird von einem anderen Programm verwendet"

    An was kann es liegen? Ich habe keine weitere Software geöffnet, welche überhaubt die Cam nutzen könnte. Jemand einen Tip?
     
  2. Gomiaf

    Gomiaf Gast

    Ich nehme stark an, daß iChatUSBCam - wie der Name schon sagt - vorrangig USB-Webcams iChat-Fähigkeiten verleiht. Ansonsten heißt es bei einer derart jungen Software: Abwarten!

    Viele Grüße

    Gomiaf
     
  3. alvy

    alvy MacUser Mitglied

    Beiträge:
    346
    Zustimmungen:
    2
    MacUser seit:
    09.05.2003
    ich hatte mit meiner fw-unibrain-cam ganz genau das selbe problem und habe dann bei den apple-discussions (discussions.info.apple.com) eine lösung gefunden, die bei mir hinhaut: einfach die ioxperts driver in den müll hauen (mit dem finder suchen und wegschmeissen). bei mir funktioniert jetzt ichat av und alle anderen av-applikationen laufen auch noch einwandfrei :)
    viel glück,
    alvy
     
  4. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    wo finde ich denn diese treiber? also mit hilfe das finders habe ich sie nicht gefunden :(
     
  5. alvy

    alvy MacUser Mitglied

    Beiträge:
    346
    Zustimmungen:
    2
    MacUser seit:
    09.05.2003
  6. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    hmmm stelle ich mich zu blöd an? :(
    also du hast einfach nach ioxperts driver gesucht?
    komisch! habe ich evtl. keine installiert?
     
  7. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    kann mir echt niemand sagen wo ich diese treiber finde :confused:
     
  8. alvy

    alvy MacUser Mitglied

    Beiträge:
    346
    Zustimmungen:
    2
    MacUser seit:
    09.05.2003
    bei mir hats ehrlich mit finder nauf anhieb geklappt..........
    guck einfach auch mal bei den apple discussions...
     
  9. Oetzi

    Oetzi Thread Starter MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    hi ;)
    habe den beitrag gefunden...aber auf meiner kiste sind anscheinend keine installiert !?
    keine ahnung was ich da jetz noch machen soll!