iChat Server -- funktioniert irgendwie nicht

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von dg2dra, 28.08.2006.

  1. dg2dra

    dg2dra Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    5
    MacUser seit:
    25.03.2005
    Hallo,

    ich habe OSX Server 10.4.
    Trotz des intensiven Studiums der Server-Doku habe ich es bis jetzt nicht geschafft, den iChat-Server zum funktionieren zu bewegen, obwohl ich der Meinung bin, alle Vorraussetzungen lt. Doku erfüllt zu haben.

    Ich habe den Server zum Open Directory Master gemacht, Nutzer angelegt und den iChat-Server-Dienst gestartet. Trotzdem kann ich mich mit iChat nicht anmelden, nicht mal im LAN geht das.

    Hat jemand sowas am Laufen und wenn ja, worauf muss man noch achten bzw. wo ist der Knackpunkt ?

    Gruss Heiko
     
  2. Dieter Maak

    Dieter Maak MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    11.06.2004
    Beim iChat Server unter Einstellungen->Host Domain die eigene Domain angeben (logo, oder)? Probier als SSL Zertifikat erstmal Default, falls Du mit eigenem Zertifikat arbeitest. Das wars beim Server. Der Server startet manchmal etwas störrisch, wie ich mehrfach beobachtet habe aber wenn er läuft, dann läufts auch wirklich problemfrei. Beim Client: Jabber Server einrichten. Jabber ID ist Benutzer@Server.domain.xx. Kennwort ist Kennwort des Users. Servereinstellungen im Client: FQD, Port 5223, über SSL ist an. Der Ort ist der Clientrechner. Du siehst, daß die meisten Einstellungen sowieso schon Defaultmässig richtig sind. Klappt eigentlich alles völlig problemfrei.....
     
  3. MaxS

    MaxS MacUser Mitglied

    Beiträge:
    81
    Zustimmungen:
    1
    MacUser seit:
    05.04.2006
    Geht jeglicher Chat nicht oder nur der Video-Chat?

    Für den Video Chat benötigst Du auch die Erreichbarkeit von snatmap.mac.com, das muss der lokale DNS Server auflösen können. Überhaupt: DNS funktioniert schon bei Dir im Netz, oder???

    Sonst noch im lokalen Netz: Firewalls überprüfen und sich mal die Logs von iChat ansehen (dazu iChat per Hand im Terminal starten mit -errorLogLevel x

    viele Grüße, Maximilian
     
  4. Dieter Maak

    Dieter Maak MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    11.06.2004
    Habe nicht probiert, ob der DNS für diesen Server explizit nötig ist, aber der lokale DNS läuft alleine schon für OD. Denke daran, den DNS auch bei den Clients als gültigen DNS einzutragen. Wenns nicht läuft, dann natürlich erstmal "Hosen Runter", also alles was Probleme bereiten könnte, ausschalten (Firewall). Das ich die Erreichbarkeit von snatmap.mac.com benötige, möchte ich vorsichtshalber mal bestreiten. Im LAN ganz sicher nicht. P.S. Video Chat geht und normal auch
     
  5. dg2dra

    dg2dra Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    5
    MacUser seit:
    25.03.2005
    erst mal danke für die Tipps.
    Ich werde das mal alles nachvollziehen, mal sehen ob es dann läuft.
    Btw, DNS läuft natürlich, einerseits habe ich eine "lokale" Domain generiert fürs LAN und der DNS-Server ist auch forwarder fürs Internet. DNS funktioniert auch problemlos, OD auch (zumindest habe ich keine Fehlfunktionen feststellen können). Der ichat-server lief ja auch, nur konnte ich mich nicht anmelden, er sagte immer sowas wie Nutzername oder Passwort falsch, was aber nicht zutraf.

    Ich habe ichat auf dem Client mal mit dem Wildfire-Jabber-Server (unter Linux) getestet, das ging problemlos.

    Naja, ich werde nochmals testen und debuggen, wenn ich den Fehler gefunden habe, melde ich mich hier nochmals zurück.

    danke und Gruss,
    Heiko
     
  6. SHELDOR81

    SHELDOR81 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    09.01.2014
    Hallo,

    auch wenn die Beiträge schon etwas her sind versuche ich mein Glück trotzdem mal :).

    Gestern habe ich die neue Serverversion von Mavericks installiert.
    Vorher mit der alten Version hat alles Problemlos funktioniert, jedoch habe ich jetzt das gleiche Problem wie hier beschrieben.

    Auch wenn ich es eigentlich nicht brauche, nervt es mich doch das der Nachrichtenserver (iChat) nicht funktioniert.
    Alles wurde meines Wissens nach richtig eingerichtet. Jedoch kann ich mich nicht mit meinem Account Anmelden, bekomme immer die Fehlermeldung das mein Anmeldename oder Passwort falsch sind.

    Hoffe das von euch einer eine Idee hat woran es hängt.

    Gruß

    Ps:

    Das gleiche Problem ist mir gerade bei der Anmeldung am Open Directory Server aufgefallen
     
  7. Pinky69

    Pinky69 MacUser Mitglied

    Beiträge:
    1.412
    Zustimmungen:
    15
    MacUser seit:
    06.11.2003
    Ich bekomme das auch nicht hin, arbeite mit OSX Server 10.6.8.
    Beim versuch von einem Yosemite Client im Netzwerk über Nachrichten etwas zu senden, bekomme ich auch diese Meldung. Muß ich da noch etwas einstellen?

    fehlerinfo.jpg Bildschirmfoto 2015-04-01 um 10.58.31.png
     
Die Seite wird geladen...
Ähnliche Themen - iChat Server funktioniert
  1. Andy15073
    Antworten:
    2
    Aufrufe:
    1.103
    Andy15073
    28.07.2010
  2. john_j
    Antworten:
    22
    Aufrufe:
    2.413
    Umac_de
    02.12.2009
  3. Andrash
    Antworten:
    1
    Aufrufe:
    612
    promille
    18.06.2009
  4. PhilippS
    Antworten:
    11
    Aufrufe:
    3.591
    Pixeljockey
    13.12.2007
  5. DieTa
    Antworten:
    2
    Aufrufe:
    1.322
    DieTa
    13.03.2006