Ich vermisse den Startton!!

Dieses Thema im Forum "MacBook" wurde erstellt von jmatterna, 28.02.2006.

  1. jmatterna

    jmatterna Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    9
    MacUser seit:
    16.10.2004
    Hallo Macianer!

    viele stört er, ich als ehemaliger Windows-User finde ich aber richtig gut. :) Gemeint ist der Startton. Traurig ist nur, dass ich mein Powerbook 1,5Ghz sich nicht mehr dazu bewegen lässt, diesen bei Start auszugeben. Ich habe schon alles versucht, Ton aus und wieder an, lauter und leiser stellen... auch PSST.app konnte nichts machen. Wenn ich das Tool aktiviert habe und auf ganz laut den Regler schiebe...der Startton bleibt weg :mad: auch Apfel+alt+P+R hat nichts gebracht. Hat jemand von Euch noch eine Idee, wo ich den Ton wieder her bekommen kann? Ich hatte nie ein Tool für oder gegen den Startton installiert. Auch das PSST habe ich erst versucht, nachdem ich nicht mehr weiter wusste...

    Danke schon mal.
     
  2. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … solltest du ein 15" Zoll Powerbook haben, dann tu uns doch bitte mal den
    Gefallen und prüf im Systemprofiler, ob beide RAM Module arbeiten/erkannt
    werden, dann liesse sich das lowermemorysocket Problem schonmal ausklammern.

    Greetz,…
     
  3. Jein

    Jein MacUser Mitglied

    Beiträge:
    2.351
    Zustimmungen:
    16
    MacUser seit:
    03.01.2004
    hab ich das richtig verstanden und du willst den windows-startton auf deine MBP haben? :D
     
  4. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … nein, er vermisst den Applegong auf seinem PB,… er ist Ex-Windows-User und
    hat überhaupt kein MBP,…steht doch alles da! :rolleyes:
     
  5. Harri-bo

    Harri-bo MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    0
    MacUser seit:
    16.11.2003
    kopfkratz

    Den Windows-Startsound? *schüttel*

    Ansonsten einfach mal die Suche bemühen. Es gibt viele User, bei denen der Start-GONG ausbleibt bzw. hin und wieder mal nicht zu hören ist. Bei mir ebenso. Darüber (zwecks Hardware-Defekt) solltest du dann, wie liquid schon gepostet hat, mal Gedanken machen.
     
  6. jmatterna

    jmatterna Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    9
    MacUser seit:
    16.10.2004
    Danke für den Tip. Ich habe gerade mal geschaut, es werden echt nur noch 1GB statt 1,5GB erkannt, der 2. Ram-Slot wird also nicht angesprochen/erkannt. Ich werde mal den Systemprofiler oder dn Hardwaretest von der System-DVD bemühen.
     
  7. tansho

    tansho MacUser Mitglied

    Beiträge:
    346
    Zustimmungen:
    0
    MacUser seit:
    26.12.2003
    Wie Apple nun offiziell bestätigt hat, treten bei den letzten beiden Serien der 15 Zoll PowerBook G4 überdurchschnittlich oft Probleme mit dem zweiten RAM-Steckplatz auf, wodurch das PowerBook nicht mehr startet oder ein RAM-Modul im zweiten RAM-Steckplatz nicht erkannt wird. Diese Symptome können auch nur sporadisch auftreten. Nachdem im Dezember in den USA eine Sammelklage angestrengt wurde, hat Apple nun ein leicht erweitertes Reparatur-Programm für betroffenen 15 Zoll PowerBooks G4 gestartet, im Rahmen dessen defekte RAM-Steckplätze kostenlos repariert werden. Für das Reparatur-Programm sind alle 15 Zoll PowerBooks G4 mit einer Seriennummer von W805xxxxxx bis W8518xxxxxxxx autorisiert, bei denen das Kaufdatum nicht länger als 2 Jahre zurückliegt. Betroffene PowerBook-Besitzer sollen sich an ihre jeweilige Apple-Niederlassung wenden.

    quelle:mactechnews.de
     
  8. jmatterna

    jmatterna Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    9
    MacUser seit:
    16.10.2004
    ich habe gerade mal die Speicher raus und wieder rein gesteckt, jetzt geht der Start-Gong wieder... Scheinbar habe ich auch eines der Notebooks, die da ein Speicherplatz-Problem haben. Blöd nur, das meine Seriennummer nicht in den Bereich der auf der Apple-HP angegeben ist fällt :mad: jetzt geht es erst einmal, werde es aber weiter beobachten. Garantie habe ich keine mehr. Mal sehen, wenn ich das Problem wieder habe, werde ich mal zum Telefon greifen müssen und Apple nerven....
     
  9. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … da hat sich mactechnews damals etwas weit aus dem Fenster gelehnt, dass
    sieht in dem Artikel auf der Appleseite leider ganz anders aus,
    … und weisst einen sehrsehr viel kleineren Umfang an PB´s auf, die umgetauscht werden.

    @jmatterna … immer schön beobachten weiterhin das ganze,… bei mir fing
    das nämlich auch so an, das der lower RAM sporadisch noch erkannt wurde,
    bis es dann irgendwann komplett ausgefallen war. Ich wünsch dir und deinem
    Logicboard nur das Beste und das es hält,…

    Greetz,…
     
  10. jmatterna

    jmatterna Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    9
    MacUser seit:
    16.10.2004
    Scheinbar ist es schon soweit. Ich habe mal das Modul rausgenommen und wieder richtig rein gesteckt. Nach ca. 45 Minuten blieb der rechner unvermittelt stehen, nur noch ein Klatstart hat geholfen...danch war das Modul wieder nicht im Profiler...heul nach 14 Monaten (hatte im Dez 04 gekauft) bin echt gespannt was das kosten wird.
     
Die Seite wird geladen...

Diese Seite empfehlen