ich denke mein ipod ist defekt

Dieses Thema im Forum "iPod" wurde erstellt von Georg_B, 13.09.2005.

  1. Georg_B

    Georg_B Thread Starter MacUser Mitglied

    Beiträge:
    229
    Zustimmungen:
    0
    MacUser seit:
    31.07.2005
    Hallo,

    Hatte schon seit längerem Probleme mit meinem ipod. Mal wurder vom System erkannt mal nicht.

    Gerade eben wurde er mal wieder nicht erkannt. Also hab ich ihn abgehängt und resettet. Dann kam der ordner mit dem Ausrufezeichen. Es dauert ewig bis der ipodupdater sich öffnet und ich den ipod wiederherstellen konnte.
    HAt allerdings auch nichts gebracht.

    Was kann ich noch tun, ausser einschicken, und was wird der Spass kosten? (Garantie ist abgelaufen).

    Ich hätte meinen Nano nicht bestellen sollen, dass hat er mir anscheinend übel genommen.
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hast du schon mal versucht ihn Wiederherzustellen mit dem iPod Updater ?
     
  3. alexander.s

    alexander.s MacUser Mitglied

    Beiträge:
    64
    Zustimmungen:
    0
    MacUser seit:
    28.05.2002
    Hallo,

    wichtig ist dass du vorher nochmal überprüfst, ob du dir die aktuelle Firmware Version runtergeladen / installiert hast.
    Sollte das alles soweit in Ordnung sein, wäre eine Reparatur unumgänglich.
    Aber aus Erfahrung kann ich Dir sagen, dass es sich kaum lohnt, einen iPod, welcher ausserhalb der Garantiezeit ist, zur Reparatur zu geben.

    Es kommt natürlich auch darauf an, welchen iPod du besitzt und wie der damalige Anschaffungspreis war.
    Beim iPod Mini lohnt sich so etwas nicht, allerdings bei den "großen" iPods wäre es eine Überlegung wert.
     
  4. Georg_B

    Georg_B Thread Starter MacUser Mitglied

    Beiträge:
    229
    Zustimmungen:
    0
    MacUser seit:
    31.07.2005
    danke für die infos. Ich habe versucht den ipod wiederherzustellen, allerdings kam das Ordnersymbol wieder. Naja mein ipod hat jetzt bis Freitag Ruhepause, mal sehen ob sich dann was ändert.
    Hab den 20 GB.
     
  5. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Manchmal bringt es was in dem Fall den Accu ganz leer laufen zu lassen.

    Alles Gute ... :)
     
  6. slex

    slex MacUser Mitglied

    Beiträge:
    1.433
    Medien:
    2
    Zustimmungen:
    50
    MacUser seit:
    22.12.2003
    Soweit ich weiß ist der Ordner mit dem Ausrufezeichen ein Festplattendefekt - wenn ich mich nicht irre...
     
  7. Georg_B

    Georg_B Thread Starter MacUser Mitglied

    Beiträge:
    229
    Zustimmungen:
    0
    MacUser seit:
    31.07.2005
    Jetzt kann er auf einmal synchen.
    Habs aber gestern und heute zigmal probiert und nix hat gefunkt, irgendwas ist da trotzdem faul.
    Was würdet ihr machen? Mit apple in Verbindung setzen (und warten was rauskommt), oder erst mal überhaupt abwarten. Hab gestern den Nano bekommen und will mir momentan keine Reparatur des 4Gs leisten.

    Nachdem ich keine Garantie mehr habe, ists doch egal ob ich ihn jetzt zu Apple sende oder erst in ein paar Monaten.
     
  8. alopro

    alopro MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    01.11.2003
    Hi,

    ich hatte vor kurzem auch ein ähnliches Problem. Das ging los nach irgend einem update von Itunes. Einmal wurde er erkannt und dann mal wieder nicht. Dann hat er die Bibliothek zur hälfte Synchronisiert und anschließend hat sich das komplette System samt Rechner verabschiedet. Ich habe ihn dann mal aus dem Dock genommen und direkt mit dem Kabel verbunden, und siehe da seither funktioniert es wieder. Versuch es doch auch mal mit einem andern Kabel und ohne Dock.

    Viel Glück

    Gruß

    Armin
     
  9. Georg_B

    Georg_B Thread Starter MacUser Mitglied

    Beiträge:
    229
    Zustimmungen:
    0
    MacUser seit:
    31.07.2005
    danke, ich hab aber kein dock und wenn ich den nano oder den mini meines Bruders an das selbe Kabel anschliesse werden beide einfwandfrei erkannt und synchronisiert.

    Hatte den Ipod auch schon an meinem Notebook hängen, auch dort treten die Probleme auf.
    Ich tippe also eher auf einen HW Fehler des Ipods.
     
  10. Zeitlos Medien

    Zeitlos Medien MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    0
    MacUser seit:
    23.04.2004
    Hi,

    hast Du schonmal ein anderes Kabel versucht?
    Nimmst Du FW oder USB?
    Ich habe bei mir mit einem FW-Kabel ähnliche Probleme gehabt,
    mal wurde er erkannt, mal nicht - wie er gerade wollte.

    Dann hab ich mal ein anderes Kabel genommen und da funktionierte
    alles prima.

    Grüße
    Flo
     
Die Seite wird geladen...
Ähnliche Themen - denke mein ipod
  1. lehon
    Antworten:
    7
    Aufrufe:
    24.325
  2. SteveGG
    Antworten:
    12
    Aufrufe:
    1.381
  3. powle1991
    Antworten:
    15
    Aufrufe:
    1.401
  4. Alex1945
    Antworten:
    40
    Aufrufe:
    2.147
  5. die ente
    Antworten:
    0
    Aufrufe:
    352

Diese Seite empfehlen