iBook - Rückkopplung

Diskutiere mit über: iBook - Rückkopplung im MacBook Forum

  1. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    29.12.2002
    Rückkopplung beim iBook

    Hallo,
    ich habe hier ein seltsames problem. als ich vorhin den ton auf max. gestellt habe fiepte es aus den boxen ganz furchtbar. es ist das typische rückkopplungsgeräusch. das book bekommt wohl über das mic am tft den ton und fiept bzw. rauscht ziemlich laut. ich hatte das bis heute noch nie und weiß nicht, woher das jetzt plötzlich kommt. es ist auf jedenfall extrem nervig :(

    gruss, axel
     
  2. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    29.12.2002
    Ok, ich will das Problem noch etwas konkretisieren :)

    Also, in den Systemeinstellungen habe ich schon unter Ton -> Eingabe die Lautstärke ganz runter gedreht und die Gesamtlautstärke steht auf ca. 50% und trotzdem hört man ein Rauschen aus den Boxen. Wenn ich nun die Gesamtlautstärke auf 90 oder 100 % stelle, Rauscht es deutlich und vorallem hört man ein Pfeifen, eben das typische "Rückkopplungsfiepen".
    Ich will eigentlich nur wissen ob das normal ist ( weil das eingebaute Micro und Lautsprecher zu dicht zusammen liegen ?) und es mir vorher nur einfach nicht aufgefallen ist, oder ist das ein Defekt ? :(

    Gruss, Axel

    p.s. Kann man das Micro auch irgendwie deaktivieren ? Dann wäre das Problem ja erledigt.
     
  3. stuart

    stuart MacUser Mitglied

    Beiträge:
    3.155
    Zustimmungen:
    24
    Registriert seit:
    29.12.2002
    Ich glaube das liegt eher an den Boxen, meine rauschen, sobald sie an sind, zzgl. dem Knacksen, wenn ich sie an mein iBook anstecke. Bin auch nicht glücklich darüber, aber am Micro kann das wohl kaum liegen,...?
     
  4. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    29.12.2002
    Hi,
    ich habe aber gar keine extra Boxen angeschlossen. Nur die Standard iBook "Boxen".
    Das prolem ist auch weniger das rauschen als viel mehr die Rückkopplung und das kommt halt durch das Micro ?
     
  5. klangfaktur

    klangfaktur MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    31.08.2003
    Re: Rückkopplung beim iBook

    Im Ordner Dienstprogramme findest Du das Utility Audio-MIDI-Konfiguration, wo Du die Audio-Ein- und Ausgänge einstellen kannst. Wenn Du für die Eingabe den Line-Input des Powerbooks statt des Mikrofons wählst, sollte Dein Problem behoben sein. Falls Du mal Aufnahmen über Mikrofon machen willst, stellst Du wieder um und stellst für die Zeit Deine Boxen aus.
    Gruss Kriz
     
  6. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    29.12.2002
    @klangfaktur:
    Das ibook hat leider kein line-in. Somit kann ich als Input Quelle auch nur das interne Micro wählen.

    Ich habe grade mal Kopfhörer angeschlossen und das Problem ist weg, auch nachdem ich die Kopfhörer wieder abgesteckt habe !!! Kein Rauschen, kein Fiepen... KOMISCH...
     
  7. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    Registriert seit:
    25.04.2003
    Hast du denn die Eingangslautstärke auf minimal gestellt?

    Screen:
     

    Anhänge:

  8. VJ_Alex

    VJ_Alex Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    29.12.2002
    Hi Grady,

    ja habe ich. Das machte keinen Unterschied. Aber jetzt ist ja wie gesagt alles wieder OK. Obwohl ich nur meine Kopfhörer im Line-Out hatte ! Keine Ahnung wieso :confused:
    Wirklich Sinn macht das nicht grade.

    Gruss
     
  9. bentxt

    bentxt MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    15.03.2004
    Re: Re: Rückkopplung beim iBook

     

    hallo,
    hatte das gleiche Rückkopplungsproblem! Es entstand nach einer Aufnahme via iMic. Das Dienstprogramm Audio-Midi-Konfiguration hat aber doch geholfen! Dort gibt es einen Schieberegler (rechts, obere Mitte) "Eingabepegel" und darunter eine Checkbox "Direkte Wiedergabe". Den habe ich deaktiviert, dann war das Mikro auch bei aufgedrehten Lautsprechern wieder aus und die Rückkopplung weg. Danke für den Tipp! javascript:smilie('clap')

    PS: Hatte bei der iMic-Aufnahme versucht, den Ton über Kopfhörer während der Aufnahme mit zu hören - das hat aber nicht funktioniert. Weiß da jemand eine Lösung?
    Gruß
    bentxt
     
  10. Chack

    Chack MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    Registriert seit:
    14.05.2004
    Re: Re: Re: Rückkopplung beim iBook

    "Direkte Wiedergabe" wieder einschalten.
     
Die Seite wird geladen...
Ähnliche Themen - iBook Rückkopplung Forum Datum
iBook G4 neu aufsetzen MacBook 28.10.2016
ibooks in pdf umwandeln MacBook 16.06.2015
neuinstallation von snow leopard auf ibook 2010 MacBook 24.12.2014
Software verwenden um eBooks zu erstellen , die auch mit dem iPhone kompatibel sind MacBook 25.11.2014
iBook abgleich zwichen MBP u. Mac Mini MacBook 22.06.2014

Diese Seite empfehlen

Benutzerdefinierte Suche