iBook November 2002 - Schlummerlampe defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von CubiQue, 02.01.2004.

  1. CubiQue

    CubiQue Thread Starter Gast

    Moin zusammen,

    so, nachdem ich dieses Forum schon länger verfolge und mir scheint, hier gibt's ein paar die Plan haben direkt mal die erste Frage.

    Heute ist mir aufgefallen, daß die "Sleep" Lampe an meinem iBook/800 nicht mehr pulsiert... errmm... genau genommen tut sie gar nichts mehr. Das iBook legt sich zwar noch auf Befehl schlafen (Anmeldung nach aufklappen kommt (jo, Panther) und akustisch tut sich da auch nichts mehr wenn der Deckel zu ist, aber nervt doch erheblich so!

    Ich gehe einfach mal von einem Hardwaredefekt aus, oder? Ich frage, weil sich ja das Verhalten der Lampe angeblich nach 10.3.2 auch verändert hat (etwas weniger hell nach 30 Sekunden, ist mir aber nie aufgefallen...).

    Also, kann ich wohl nur zum Händler schleppen, oder?

    Zweite Frage - ich habe das iBook vor ca. 10 Monaten gekauft und Peil das mit der Garantie nicht so ganz - kriege ich das auf Garantie repariert oder ist es nach 6 Monaten da raus? (Kein AppleCare!)

    That's it...

    Gruß,

    CubiQue
     
  2. Thommy

    Thommy MacUser Mitglied

    Beiträge:
    1.833
    Zustimmungen:
    0
    MacUser seit:
    23.06.2003
    Zur Schlummerlampe kann ich sagen, das ich jemanden kenne der das Problem auch hat ... jedoch nur ab und zu. Wenn er dann die Lampe anschnippt, leuchtet sie wieder munter..... ärgerlich!
    Geh auf alle Fälle mal damit zu deinem Händler
     
  3. CubiQue

    CubiQue Thread Starter Gast

    So...

    hab mal energischer gegen die Lampe geschnippt und siehe da, sie flackerte kurz auf, dann etwas von oben gedrückt, nochmal gegengeschnippt und jetzt ist sie wieder permanent da. Wie Du sagst, ärgerlich! :(

    Mich wundert das iBook Gehäuse sowieso ein wenig, im Laden angesehen und es wirkte wunderbar stabil und gerade, der Deckel ist gegenüber einem x86 Schlepptop extrem verwindungssteif, die Details mit der Verriegelung usw...

    Aber wenn man dann genau hinguckt hat man irgendwie das Gefühl, die Teile passen nicht 100%ig zusammen, die Basis fällt bei mir Richtung Akku ab (Spaltmaß zum Deckel), überstehender Akku und solche Sachen, irgendwie scheint da eine Menge auf Spannung zu sein, überall kann man drücken und biegen.

    Bei mir ist es nicht ganz so extrem wie bei anderen die ich schon gesehen habe, da stand der Deckel 4mm in eine Richtung ab und ähnliches, man liest es auch häufiger. Muß man sowas in der Consumer Kategorie wirklich akkzeptieren?

    Naja, ich trab am Montag mal zum Händler.

    Bye,

    CubiQue
     
  4. Timo I Spaceman

    Timo I Spaceman MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    0
    MacUser seit:
    15.04.2003
    Und ich bin Derjenige der auch dieses Problem hat. Ich drücke dann immer etwas von oben und unten , rechts und links und mit etwas Geschick leuchtet die Lampe dann wieder. Ist wirklich sehr ärgerlich aber meiner Meinung nach kein Grund das Gerät einzuschicken.
     
Die Seite wird geladen...