iBook geht im Akku-Betrieb ohne Warnung aus...

Dieses Thema im Forum "MacBook" wurde erstellt von DMC, 30.09.2004.

  1. DMC

    DMC Thread Starter MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    0
    MacUser seit:
    15.01.2003
    Hallo,

    ja ich habe die Suche benutzt und nix passendes gefunden...sollte ich zu blöd gewesen sein, die Suche zu benutzen bitte ich schon mal jetzt um Verzeihung... ;)

    Mein iBook geht im Akku-Betrieb ohne Vorwarnung aus und das bei einer angezeigten Restlaufzeit von knapp 1 Std...
    Das ganze ist von gestern auf heute passiert ohne irgendwelche Änderungen...

    Ich benutze ein G3 800 Mhz mit 10.3...

    Danke für die Hifle!

    dmc
     
  2. Thomac

    Thomac MacUser Mitglied

    Beiträge:
    916
    Zustimmungen:
    4
    MacUser seit:
    26.02.2003
    Suche mal im Forum nach "PRAM" und "NVRAM", wenn du die resettest könnte das helfen. Danach solltest du den Akku neu kalibrieren.

    Gruß Thomac
     
  3. Thomac

    Thomac MacUser Mitglied

    Beiträge:
    916
    Zustimmungen:
    4
    MacUser seit:
    26.02.2003
    Zitat:


    Resetting PRAM and NVRAM

    1. Shut down the computer.
    2. Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
    3. Turn on the computer.
    4. Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
    5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.
    6. Release the keys.

    Your computer's PRAM and the NVRAM are reset to the default values. The clock settings may be reset to a default date on some models.



    PMU:
    http://www.info.apple.com/kbnum/n14449
     
  4. DMC

    DMC Thread Starter MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    0
    MacUser seit:
    15.01.2003
    hmm, hat leider nix geholfen...anderer Vorschlag?

    danke

    dmc
     
  5. feel_x

    feel_x MacUser Mitglied

    Beiträge:
    704
    Zustimmungen:
    3
    MacUser seit:
    31.07.2003
    Hat es das nur einmal gemacht oder macht es das jetzt jedes Mal?

    Ich tippe auf Akku kaputt.
     
  6. Mick321

    Mick321 MacUser Mitglied

    Beiträge:
    918
    Zustimmungen:
    2
    MacUser seit:
    04.06.2004
    Willkommen im Club. Beitrag: 149 Euro. Geh zu Gravis, die testen den Akku. Aber ich hätte nicht zu viel Hoffnung.
    Michele
     
Die Seite wird geladen...