iBook G4 -> Problem mit Linksys WLAN-Router

Dieses Thema im Forum "MacBook" wurde erstellt von plantagoo, 31.01.2005.

  1. plantagoo

    plantagoo Thread Starter MacUser Mitglied

    Beiträge:
    426
    Zustimmungen:
    32
    MacUser seit:
    25.03.2003
    Hi Folks,

    ich nutze hier im Haus für meinen WLAN-Zugang einen Linksys-Router mit "alternativem OS".

    Mit meinen Windows-Maschinen habe ich keinerlei Probleme.

    Mit meinem iBook hängt sich die WLAN-Verbindung (anscheinend zwischen Router und iBook) immer dann weg, wenn ich Dateien UPloaden will. Beim Downloaden gibt es kein Problem. Will ich z.B. eine Mail mit einem 2 MB großen Attachment versenden bricht das Senden ab. Will ich eine große Datei auf einen Server laden, bricht das Senden ab (iChat und Proteus gehen offline). Bei den PCs passiert das nicht.

    Ich bin ehrlich gesagt gerade ein wenig ratlos...

    Es sieht für mich laienhaft so aus, dass das iBook sich vom WLAN soviel Bandbreite zum Hochladen "klaut", dass es für Downloads nicht mehr reicht...

    Hat irgendjemand eine Idee??

    Gruß
    plant
     
  2. ricci007

    ricci007 MacUser Mitglied

    Beiträge:
    2.566
    Zustimmungen:
    13
    MacUser seit:
    11.10.2004
    Kannst du ueberhaupt was uploaden? Ports? Firewall? MAC-Detection des WLAN Routers mit speziellen Businessrules?
     
  3. robat

    robat MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    5
    MacUser seit:
    10.10.2003
    Hast du das gleiche Problem mit der Original-Firmware ? Mein Eindruck ist dass die "alternativen" OSse manchmal ein bisschen instabil sind (zumindest bei einigen Funktionen).
     
  4. ricci007

    ricci007 MacUser Mitglied

    Beiträge:
    2.566
    Zustimmungen:
    13
    MacUser seit:
    11.10.2004
    Was versteht man unter alternativen OS? Herstellerspezifische - dann hab ich den Eindruck auch :D
     
  5. plantagoo

    plantagoo Thread Starter MacUser Mitglied

    Beiträge:
    426
    Zustimmungen:
    32
    MacUser seit:
    25.03.2003
    Hi!

    Ich habe gestern nochma die aktuelle Firmware von Linksys installiert.

    Leider das gleiche Ergebnis: Die PCs funktioniern, das iBook nicht. Bei größeren Uploads bricht er einfach irgendwann ab - mal bei 200k mal bei 900k... *grmbl*

    Ich bin mit meinem Latein am Ende.

    Gruß
    plant
     
  6. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    MacUser seit:
    24.10.2003
    Hast du den Linksys mal komplett geresettet? Also Resettaster länger als 30 Sekunden gedrückt halten?
    Dannach musst du natürlich alle Einstellungen erneut vornehmen.

    cla
     
  7. plantagoo

    plantagoo Thread Starter MacUser Mitglied

    Beiträge:
    426
    Zustimmungen:
    32
    MacUser seit:
    25.03.2003
    Hi!

    @cla: Danke für den Tipp - das war mal eine Maßnahme. Leider hat sie rein gar nichts genutzt. Das alte Leid geht weiter. Keine großen Uploads möglich vom iBook aus. Die PCs funktionieren weiterhin wie erwartet und problemlos.

    Eigentlich sollte das doch genau andersrum sein.

    Und ein Linksys WRT54G ist ja nun kein No-Name Produkt.

    Gibt es denn irgendwo in OS X noch Einstellungen an denen ich drehen kann/muss, um evtl. eine Lösung herbeizuführen???

    Gruß
    plant
     
  8. dirk49

    dirk49 MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    15.01.2005
    Meine Lateinkenntnisse sind auch ziemlich eingerostet;-).

    Welchen Router hast Du (zB WRT54G)?
    Welche Original bzw. alternative Firmware setzt Du ein?
    Welches Programm setzt Du auf der jeweilgen Plattformfür den Upload ein?
    Welches Protokoll setzt Du zum Upload ein?
    Falls es ftp ist: aktiv oder passiv?

    Bye -- Dirk
     
  9. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    MacUser seit:
    24.10.2003
    Du schreibst, das die PCs funktionieren. Auch über WLAN, oder hängen die nur per Ethernet dran? Das ist dann schon ein Unterschied.

    Vielleicht ist der WLAN-Teil deines Routers defekt (hatte ich schonmal). Austausch hat geholfen.

    cla
     
  10. MasterR

    MasterR MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    7
    MacUser seit:
    17.11.2004
    Servus,
    ich hab auf Macupdate gerade das hier gefunden:
    Linksys Firmware

    Vielleicht funktioniert es ja dann?

    Achja, bricht der Router nur beim Upload ins Internet ab, oder auch, wenn du
    was vom Mac auf den PC schiebst??

    MfG MasterR
     
Die Seite wird geladen...