iBook G4 / OS X 10.3.3 friert bei jeder Benutzung ein

Diskutiere mit über: iBook G4 / OS X 10.3.3 friert bei jeder Benutzung ein im Mac OS X Forum

  1. tobolski

    tobolski Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    02.07.2006
    Hi Leute,

    ich habe ein iBook G4, 1.07GB mit OS X 10.3.3.

    Seit meinem letzten Softwareupdate friert das System JEDESMAL ein wenn ich es hochfahre - allerdings immer erst nach einigen Minuten (jedesmal unterschiedlich)
    Aus lauter Verzweiflung habe ich schon die Festplatte formatiert und OS X neu installiert. Auch das war ein ganz schöner Krampf, weil das iBook ja immer wieder abgeschmiert ist. Nach mehreren Versuchen hat es funktioniert, es friert aber nach wie vor ein.
    Ich habe ausserdem das Gefühl, dass er länger läuft wenn ich ihn eine längere Zeit aus hatte. Wenn ich allerdings nach einem Freeze direkt neu starte hängt er sich schneller aus (immer am Netzteil angeschlossen und nie Probleme mit der Batterie gehabt!)

    Hat jemand eine Idee??

    Danke,
    Tobi
     
  2. Dr_Nick

    Dr_Nick MacUser Mitglied

    Beiträge:
    1.426
    Zustimmungen:
    25
    Registriert seit:
    13.08.2005
    Lass mal den RAMTest bzw den Hardwaretest von der DVD durchlaufen. Sollte mich zwar wundern dass das RAM hinüber sein sollte wenn es vorher gelaufen ist aber probiers einfach mal aus. Fehlerhaftes RAM kann für die kuriosesten Fehler sorgen.
     
  3. tobolski

    tobolski Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    02.07.2006
    ich bin leider nicht besonders bewandert was das troubleshooting angeht... wie starte ich diese Programme von der DVD?
     
  4. Andi92

    Andi92 MacUser Mitglied

    Beiträge:
    2.123
    Zustimmungen:
    65
    Registriert seit:
    27.06.2006
    DVD/CD einlegen, neustareten oder starten, und dann die Taste "C" gedrückt halten, bis dumerkst, dass das BOOK von der CD/DVD startet. Und dann einfach den Anweisungen Folgen.;)
     
  5. einie

    einie MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    0
    Registriert seit:
    04.07.2003
    DVD rein, C beim Start gedrückt halten, das War es!
    Einie
     
  6. tobolski

    tobolski Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    02.07.2006
    Auf diese Weise komme ich zwar in das Installationsprogramm, finde dort aber nirgendwo den Hardware / RAM Test !?!
     
  7. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Muss man nicht mit gedrückter alt-Taste starten?
     
  8. tobolski

    tobolski Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    02.07.2006
    Du hattest Recht mit der Alt Taste -> das Programm findet keine Fehler, das Problem besteht aber nach wie vor...

    Hat noch Irgendjemand eine Idee?
     
  9. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Da kann es an vielen Punkten haken. Ich hatte einmal lange Zeit Spaß mit einem Lampen-iMac, letztlich war es die Graphikkarte, die alles abschmieren ließ!

    Du könntest zuerst den RAM-Tanz aufführen: rein, raus, links, rechts, oben, unten und was dir sonst noch einfällt.
    Defekte Festplatten bringen manches System ebenfalls in einen lethargischen Zustand.
    Das Problem könnte - nach deiner Beschreibung - mit Wärme in Verbindung stehen.
    Auch wenn es nicht nach einem Software-Problem aussieht: Update auf 10.3.9 (Combo).
    Und natürlich die Klassiker: PRAM-Reset und PMU-Reset
     
  10. tobolski

    tobolski Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    02.07.2006
    Hier natürlich wieder die Frage des Anfängers - wie führe ich einen PRAM- und PMU-Reset durch?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche