iBook G4 - Bootet nicht mehr

Diskutiere mit über: iBook G4 - Bootet nicht mehr im MacBook Forum

  1. schwabo

    schwabo Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    18.03.2004
    iBook G4 bootet nicht!Tips bitte

    Also,

    iBook G4 ,933Mhz ,Originalkonfiguration mit 256 MB Ram bootet nicht mehr. Fiel gestern wegen schwacher Batterie in den Schlafmodus, hatte aber kein Netzteil dabei um es gleich wieder zu laden. Heute will ich es wieder anschließen, bemerke aber, dass nicht mal mehr das Lämpchen für den Ruhezustand leuchtet.
    Will es booten, Gong ertönt auch und der Bildschirm wird hellgrau, bis dato also normal. Jedoch erscheint kein Rädchen und der Schirm verharrt in dieser Einstellung.
    Neustart bringt wieder gleiches Ergebnis.
    Also in Problem eingelesen.
    1.PMU reset gemacht, dacht evtl. die Batterie ist schuld---> gleiches Ergebnis
    2.Single User Mode probiert, wieder nur Gong und hellgrauer Schirm, aber keine Textzeilen.
    3..ctrl plus apfel plus r plus....gedrückt, 3 mal start und gong abgewartet , dann wieder neustart. wieder nix anderes...
    4..Hardwaretest CD probiert, mit gedrücktem c gestartet
    --> Gong , hellgrauer Schirm, Symbol (sieht nach Classic aus) mit Text "Lade..." erscheint. Nach ca.2 Minuten hört Laufwerk auf zu arbeiten und nichts passiert mehr, wiederholt ausprobiert.
    5..Firewiremodus probiert, Neustart und T gedrückt, um Daten auf mein Pb zu retten. Nix
    --> Schirm wird nicht mal hellgrau, bleibt dunkel. Pb erkennt iBook nicht
    6.OS X Installations CD probiert, Laufwerk arbeitet 2 min. , hellgrauer Schirm
    ---> Stillstand

    Batterie hab ich übrigens auch mal für ne halbe Stunde rausgenommen. Auch kein Erfolg.

    Wäre um jede Hilfe sehr dankbar, bin nämlich mit meinem Latein am Ende. Hab auch nichts vergleichbares im Forum gefunden.
    Was kann das sein und noch besser, wie krieg ich das wieder zum Laufen ?
     
    Zuletzt bearbeitet: 27.05.2004
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Ich würde den Akku mal ausbauen und ein Weilchen ohne Akku liegen lassen , danach Akku einbauen und testen.

    Ich würde mal den Akku komplett laden (-> Kontrolle ob das Lämpchen auch grün wird).

    No.
     
  3. schwabo

    schwabo Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    18.03.2004
    Das mit dem Akku hatte ich auch schon probiert und Lämpchen ist mittlerweile auch grün. War ein ganz normaler Ladevorgang, hatt auch nicht länger als sonst gedauert.
     
  4. SoniCX

    SoniCX MacUser Mitglied

    Beiträge:
    318
    Zustimmungen:
    0
    Registriert seit:
    19.02.2004
    ob es denn nur am akku liegt? ich denke nicht. du kannst ja auch den akku rausnehmen, ladegerät anschliessen und das ibook ohne baterie laufen lassen.

    mehr fällt mir auch nciht ein, was man sonst noch tun könnte. du hast so ziemlich alles gemacht was ich auch versucht hätte (ausser der datenrettung - kA wie das geht).

    nunja, ich kann ncihts machen, ausser dir viel glück zu wünschen, dass es bald wieder funktioniert. mein ibook hat grade das 10.3.4 update nicht vertragen. auch dumm.
     
  5. fredbeck

    fredbeck MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Registriert seit:
    06.03.2004
    nach deiner Fehlerbeschreibung würde ich mal auf LogicBaord defekt tippen.

    Apple hat sein iBook LogicBoard Austauschprogramm erweitert bis UV342XXXX
    vielleicht fällt es ja darunter.

    Also nächsten Händler aufsuchen oder bei Apple anrufen.
     
  6. fredbeck

    fredbeck MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    1
    Registriert seit:
    06.03.2004
    ups hab G4 überlesen,

    aber müsste ja noch Garntie haben.
     
  7. schwabo

    schwabo Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    18.03.2004
    Dachte Logic Board Problem hätten nur ältere iBook Modelle. Habe meines vor knapp 2 Monaten bei macatcampus gekauft.
     
  8. schwabo

    schwabo Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    18.03.2004
    Diagnose von Apple

    iBook wurde am Dienstag von UPS abgeholt.
    Kam heute nach nur 3 Tagen!! wieder von Apple zurück.
    Festplatte war kaputt, wurde gegen eine neue ausgetauscht.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche