ibook g4 800 Netzteil spinnt. Hilfe!

Dieses Thema im Forum "MacBook" wurde erstellt von fluffyman, 07.01.2006.

  1. fluffyman

    fluffyman Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    20.04.2005
    HI ! Hab seit 4 Stunden folgendes Problem: Der Leuchtring des Netzteil lecuhtet ständig grün, obwohl es gar nicht ans ibook angeschlossen ist! Schließe ich es an, wechselt er auf orange dann wieder auf grün... dann wieder orange...usw., er zeigt an das sich der akku lädt, dann wieder nicht, dann wieder... die letzten 5 Minuten bliebs bei Orange. Der System Profiler meldet ein 50 Watt Netzteil (auf dem Netzteil steht aber 45W??).
    Ich sehe keine Kabelbrüche oder ähnliches, kabel wurde auch nie irgenwo im Schrank oder so eingeklemmt, das es ständig am Netz hängt und ich bei bedarf ans ibook anstöpsle. Ist doch nicht schädlich oder? Ich hab mal testweise meine altes ibook g3 netzteil angeschlossen, das leuchtete erst wenns angeschlossen wurde, sprang allerdinsg auch mehrmals von orange auf grün, aber jetzt gerade scheints länmgere zeit im ladezustand zu bleiben. was ist da los?? Mein akku ist übrigens nicht fürs Apple Rückrufprogramm berechtigt.
    Was ist da los???
     
  2. fluffyman

    fluffyman Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    20.04.2005
    will/kann mir den keiner helfen?! wenn ich wenigstens wüsste..ob ich das ibook noch gefahrlos am NT betreiben könnte. Update: Netzteil pfeifft komisch hochfrequent bei genauem hinhören.
    mann ist das mies..meine garantie ist grad vor 2wochen abgelaufen... :mad:
     
  3. Smurf511

    Smurf511 MacUser Mitglied

    Beiträge:
    2.493
    Zustimmungen:
    81
    MacUser seit:
    19.06.2004
    Sorry, jetzt erst gesehen:
    Anscheinend hast Du in dem G4 Netzteil einen Kabelbruch. Ist es die Ausführung mit der Gummiführung dort, wo das Kabel aus dem weissen Gehäuse rauskommt ? Wahrscheinlich nicht......

    Nutze das G3 Netzteil und ruf sofort bei Apple an, die sind in solchen Fällen recht kulant und Du kannst ja den Fehler eindeutig auf das Netzteil eingrenzen.

    meint der Smurf

    P.S. Schau natürlich in den iBook Stecker, ob dort etwas Metallisches verklemmt ist, vielleicht kommt daher der "kurze"...
     
  4. fluffyman

    fluffyman Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    20.04.2005
    zunächst mal, danke für die Antwort! Ich hätte eher getippt das mit dem Netzteil selber was nicht stimmt..weils ja so komisch pfeifft.
    Und doch... es ist die Ausführung, bei der an der Stelle an der das Kabel rauskommt, so eine graue Gummiführung dran ist, die Gummiführung geht aus dem Gehäuse raus. Der Stecker ist weiß, mit Farbring.
    Bei meinem G3 netzteil geht die Gummiführung ins Gehäuse rein.Und der Stecker ist dort Metall-"farben".
    Das komische ist, das das Kabel äußerlich unversehrt aussieht und ich es auch niemals im Schrank eingeklemmt habe.
    Kanns im gegenteil zum g3 nezteil kabel, welches 2 offene Kabelbrüche aufweist (schauen die blanken Drähte raus), aber anstandslos funktioniert.

    Ich werde dann bei Apple anrufe, will ned nen fuffi für so ein blödes NT ausgeben, wenn das alte völlig unversehrt aussieht kopfkratz .
     
Die Seite wird geladen...
Ähnliche Themen - ibook Netzteil spinnt
  1. BjoernDiez
    Antworten:
    6
    Aufrufe:
    1.080
  2. Lingi
    Antworten:
    6
    Aufrufe:
    1.530
  3. fons
    Antworten:
    6
    Aufrufe:
    1.367
  4. Irmaki
    Antworten:
    14
    Aufrufe:
    652
  5. pornoadorno
    Antworten:
    5
    Aufrufe:
    618