Ibook G3 (Dual USB): Akkubetrieb tot

Dieses Thema im Forum "MacBook" wurde erstellt von asr4096, 18.03.2006.

  1. asr4096

    asr4096 Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    18.03.2006
    Hallo MacUser,

    habe hier mein gutes, altes Ibook 600mhz (2001), welches schon seit Monaten den Akkubetrieb verweigert. Da ich es zu 99% stationär benutzt habe war das erstmal kein Ding. Nun wollte ich das Problem endlich mal lösen.

    Ich habe schon folgendes probiert um den Fehler zu beheben:
    - neues DC-Board installiert, da ich ziemlich sicher war der Hase liegt dort im Pfeffer (Wunschdenken ;-) )
    - neuen Apple-Akku gekauft... (der alte Akku ist scheintot, 0% Ladung und lag Monate nur rum)
    - diverse male PMU-Reset gemacht...

    Das alles hat leider nichts gebracht. Wenn ich den neuen Akku drin habe, wird er auch erkannt und die Ladung (z.zt. 44%) im Menubar angezeigt.
    Nur aufladen tut das Ibook nicht, der Ring des Netzteilsteckers bleibt grün.
    Nun kann es nat. sein, daß das Netzteil (halb)-kaputt ist. Allerdings will das Ibook nicht mal starten, wenn ich das Netzteil abziehe und nur den Akku eingesetzt habe. Sehr merkwürdig. Bevor ich nun noch sinnlos ein neues NT kaufe, frage ich lieber mal hier.

    Hat jemand vielleicht ne Idee? Die FAQs hier habe ich auch schon durchstöbert...
     
Die Seite wird geladen...
Ähnliche Themen - Ibook (Dual USB)
  1. mbosse
    Antworten:
    0
    Aufrufe:
    310
    mbosse
    18.08.2012
  2. Thomac
    Antworten:
    3
    Aufrufe:
    1.266
    Thomac
    02.08.2006
  3. KingBoarder
    Antworten:
    10
    Aufrufe:
    503
    KingBoarder
    16.03.2006
  4. KaptnKoma
    Antworten:
    4
    Aufrufe:
    819
    KaptnKoma
    11.04.2005
  5. Hara
    Antworten:
    7
    Aufrufe:
    441
    KaptnKoma
    29.03.2005