ibook G3/800 Tiger startet nicht mehr ...

Diskutiere mit über: ibook G3/800 Tiger startet nicht mehr ... im MacBook Forum

  1. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    Hallo Forum,

    ich habe seit Tiger 10.4.3 ein grosses Problem. Es passiert mir nun schon zum zweiten mal, dass Tiger nicht mehr startet. Wenn ich das ibook einschalte (Kaltstart), kommt der graue Bildschirm mit dem "Drehbalken", dann der blaue Bildschirm mit dem Fortschrittsbalken und die Mitteilung "Mac OSx wird gestartet". Dieses Fenster verschwindet nach einer kurzen Zeit (paar Sekunden) und es bleibt der blaue Hintergrund mit dem Mauszeiger. Dieser lässt sich problemlos bewegen, man hört immer wieder Festplattenzugriffe aber sonst passiert nichts mehr. Beim ersten mal habe ich dann mit CD gestartet, Rechte repariert, Festplatte geprüft und da das alles nicht half, irgendwann Tiger drübergebügelt (aktualisieren) und es funktionierte wieder. Nun wollte ich nach ein paar Tagen Ruhezustand das book wieder einschalten (es hat sich irgendwann wegen leerem Akku verabschiedet) - und habe denselben Effekt wieder. Was könnte die Ursache dafür sein? Ich möchte nicht schon wieder neu installieren zumal ich die Ursache nicht kenne und den Fehler nicht beseitigt habe.

    Jeder Hinweis wird dankbar aufgenommen ...

    --dryhabanero
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Das klingt nach Wunderwaffe PRAM löschen schon mal versucht. ?
     
  3. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    - nein, ähhm, wie geht das bei meinem book?

    --dryhabanero
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x den Start gong abwarten.

    Oder mal mit Mit apfel+alt+o+f in die open firmware zu booten. Auf der Kommando Zeile

    reset-nvram enter =macht einen reset des NVRAM
    reset-all enter = macht einen reset des PRAM und setzt das logic board auf default
    nach dem letzten enter sollte der Rechner normal weiter booten.
    Das Zeichen "-" auf der "ß" Taste zu finden. Für diesem Modus wurde amerikanische Tastatur-Layout verwendet
     
    Zuletzt bearbeitet: 13.11.2005
  5. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    tja, habe alles Empfohlene gemacht, aber leider ohne Erfolg - das Ergebnis ist immer das gleiche - blauer Bildschirm und Mauszeiger ... noch irgendeine Idee?

    --dryhabanero
     
  6. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    ... hat wirklich sonst niemand eine Idee, was mit meinem ibook los sein könnte?

    --dryhabanero
     
  7. metallex

    metallex MacUser Mitglied

    Beiträge:
    296
    Zustimmungen:
    1
    Registriert seit:
    07.04.2003
    Probier mal mit 'Apfel+S' direkt in Darwin reinzubooten und dort mit einem 'tail /var/log/system.log' das Log auszulesen. Eventuell hilft das bei der Fehleranalyse!

    Vielleicht nützt auch ein Boot im Safe Mode ('shift' beim Startup drücken)!


    MfG
     
  8. macsa

    macsa MacUser Mitglied

    Beiträge:
    196
    Zustimmungen:
    0
    Registriert seit:
    16.11.2005
    Also vielleicht ist was falsch mit der Firmware beim start drücke "apple-alt und die O-Taste und F-Taste das aktiviert den Shell für die Firmware. Dort gebe folgende Befehle ein, jeweils gefolgt von der Eingabetaste ein "reset-nvram" und "reset-all". Die Eingabe wird jeweils mit "OK" beantwortet, der zweite Befehle startet den Mac automatisch neu. Danach sollte das System normal wie es sollte auf starten.
    Also viel glück
     
  9. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    Leider läuft mein book immer noch nicht, folgendes habe ich bisher gemacht:

    @macsa:

    habe ich alles so gemacht, aber das Ergebnis bleibt gleich - es bootet bis zum blauen Bildschirm (ich sage nicht "bluescreen" :motz: ) und Mauszeiger.

    @metallex:

    boot im Safe modus: grauer Apfel mit dem "Drehbalken" (ca. drei Minuten), dann schaltet sich das book plötzlich komplett ab.

    Das 'tail /var/log/system.log' liest sich so:

    Jan 1 01:00:53 localhost kernel [0]: ATY,Bee_B: vram [98000000:020000000]
    Jan 1 01:00:53 localhost mDNSResponder: Adding browse domain local.
    Jan 1 01:00:53 localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOs/loginwindow: Login Window Application Started
    Jan 1 01:00:54 localhost loginwindow [91]: Login Window Started Security Agent
    Jan 1 01:01:00 xxx-xxxx-Computer-2 configd[59]: setting hostname to "xxx-xxxx-Computer-2.local"
    Jan 1 01:01:05 xxx-xxxx-Computer-2 launchd: Server 0 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[87]: exited abnormally: Hangup
    Jan 1 01:01:05 xxx-xxxx-Computer-2 configd[59]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/enable-network
    Jan 1 01:01:05 xxx-xxxx-Computer-2 configd[59]: posting notification com.apple.system.config.network_change
    Jan 1 01:01:05 xxx-xxxx-Computer-2 lookupd[104]: lookupd (version 365) starting - Thu Jan 1 01:01:05 1970
    Jan 1 01:01:06 xxx-xxxx-Computer-2 configd[59]: target=enable-network: disabled
    localhost:/ root#

    ... leider kann ich damit nicht viel anfangen, ich kann zwar etwas wie: "exited abnormally: Hangup" rauslesen, aber was sagt mir das? Kann man irgenwo einen Hinweis auf die Ursache sehen?

    Wenn ich dann weiter boote (sh /etc/rc) kommen einige Meldungen:

    Jan 1 01:35:42 launchd: Server 2523 in bootstrap 1103 uid 0: "usr/sbin/lookupd"[79]: exited abnormally: Hangup
    Jan 1 01:35:43 com.apple.SecurityServer: Entering service
    Jan 1 01:35:43 mDNSResponder: mDNSPlattformSendUDP sendto failed to send packet on InterfaceID 01807C00 lo0/4 to 224.0.0.251:5353 skt 9 error -1 errno 65 (No route to host) 20234505

    und noch einige weitere, gleichlautende error 65 lediglich die 8-stellige Nummer ändert sich etwas. Obwohl der Rechner dann "steht" höre ich andauernde Festplattenzugriffe ...

    hat noch jemand Ideen was ich tun könnte?

    --dryhabanero
     
    Zuletzt bearbeitet: 20.11.2005
  10. dryhabanero

    dryhabanero Thread Starter MacUser Mitglied

    Beiträge:
    677
    Zustimmungen:
    3
    Registriert seit:
    26.12.2002
    ... hmm, einer von den "cracks" in der Nähe ...? Hilfe ... ? Bitte ... ? :(

    --dryhabanero
     
Die Seite wird geladen...
Ähnliche Themen - ibook Tiger startet Forum Datum
iBook G4: Unter Tiger das Anmeldebild ändern. MacBook 08.07.2012
Ibook 3G (weiß) auf 10.4 Tiger aufrüsten um ITunes 9 nutzen zu können??? MacBook 19.01.2012
Kann ein iBook mit Tiger WPA2 Schlüssel? MacBook 03.08.2011
iBook G4 plötzlich tot MacBook 26.10.2010
iBook Clamshell & Tiger MacBook 28.06.2009

Diese Seite empfehlen

Benutzerdefinierte Suche